Start a new topic

Motion Sensor SNZB-03 Turn On Without movement

my motion sensor is turned on automatically when pass 1 minute from my presence and turn off.

 

I active motion sensor with my presence and go out, after one minute it turns off and automatically turn on again. 1 minute after it turns off again and 1 second after it turns on again. And it happen continuosly. What happened?

 

I have with MQTT

 

Simple log

 

08/01/2021 23:16:03 {"battery":100,"battery_low":false,"linkquality":52,"occupancy":true,"tamper":false,"voltage":3000}

 

08/01/2021 23:16:03(-0.7 seconds) {"battery":100,"battery_low":false,"linkquality":52,"occupancy":false,"tamper":false,"voltage":3000}

 

08/01/2021 23:15:03(-60 seconds) {"battery":100,"battery_low":false,"linkquality":52,"occupancy":true,"tamper":false,"voltage":3000}

 

08/01/2021 23:15:02(-0.72 seconds) {"battery":100,"battery_low":false,"linkquality":52,"occupancy":false,"tamper":false,"voltage":3000}

 

08/01/2021 23:14:02(-60.01 seconds) {"battery":100,"battery_low":false,"linkquality":52,"occupancy":true,"tamper":false,"voltage":3000}

 

08/01/2021 23:14:01(-0.74 seconds) {"battery":100,"battery_low":false,"linkquality":52,"occupancy":false,"tamper":false,"voltage":3000}


left is a snzb-03 with problem. right is a ok snzb-03image


Me too, my sn zb-03 detected movement without any movement then light on. After 1 minute, it detected no movement then light off as I created in scene. It keep running without movement for 4 or 5 cycles. Finally, it stop at no motion detected and light off. How can I solve it or if you need it back for investigation, where can I send it to?

No idea what is the problem but it´s crazy


image


Login or Signup to post a comment