Start a new topic

BASIC R3 DIY mode - no access to change wifi settings.

I recently got a BASIC R3 and I want to use it exclusively without the cloud.

The device creates the WLAN "ITEAD-xxxxx", I can connect to it with pwd "12345678" and also find the device with ip 10.10.7.1 (my laptop get's 10.10.7.2 as IP).

nmap shows port 80 open, I even can connect to it.


http://10.10.7.1/device works, I get a response with json values deviceid, apikey, accept (POST) and chipid.


But the mainpage at http://10.10.7.1/ takes forever to load in firefox or chrome.

So I'm never able to change the WLAN config for the device to enter my home-wifi..


Does anyone know, what could be the problem here?


thx and greetings

michi


1 person has this problem

Hello! Do you solved your problem? Why it happens? And if you solved, pleasy tell how you fixed this. I have the same issue

Sorry, didn't work it out yet, that's why I posted here - if you get a response on your ticket (I have one, too), let me know here :)

Update: I connected the switch to the ewelink app first, firmware was 3.3, so I updated to 3.6.

After that, everything works perfectly in DIY mode and the webserver is accessible.

Login or Signup to post a comment