Start a new topic

S.O.S Please

Hello, I need your help, I have bought a T3UK1C switch to install it in the kitchen, I have taken a neutral wire to the box, I identify the line (phase) and the return of the bulb, I connect everything correctly and as soon as I press the switch itself turn on the light and in less than a second it turns off, I download and install the application on my mobile I create an account, add a device, find it without problem, turn it on from the application and do the same, it turns off only the second although it takes show in the application that it is turned off, I read something about the configuration of the device regarding the impulses but I entered the configuration and the impulses are turned off, anyway in the physical switch to the same without having connected it to the wifi.

Any solution.

FW: PSF-B01-GL

VERSION: 3.5.0

mp4

Hola necesito tu ayuda, he comprado un interruptor T3UK1C para instalarlo en la cocina, he sacado un hilo neutro a la caja, identifico la linea (fase) y el retorno de la bombilla, conecto todo correctamente y cuando presiono el propio interruptor enciendo la luz y en menos de un segundo se apaga, descargo e instalo la aplicación en mi móvil creo una cuenta, agrego un dispositivo, lo encuentro sin problema, lo enciendo desde la aplicación y hago lo mismo, se apaga solo al segundo aunque tarda en mostrar en la aplicación que está apagado, leí algo sobre la configuración del dispositivo respecto a los impulsos pero entré a la configuración y la opcion esta apagada, de todas formas en el conmutador físico hacia lo mismo sin haberlo conectado al la aplicacion.

 

Alguna solución.

 

FW: PSF-B01-GL

 

VERSIÓN: 3.5.0e

Well, after several days trying to solve the problem, I have managed to discover the problem, I answer to myself to help other people who have the same problem.

The problem is in the led bulbs, my kitchen has two GU10 led bulbs and 6 E27 led if I remove the GU10 led, everything works without problems if I add the GU10 it gives me that error; in my living room all are led GU10 same error in my room E27 works correctly.

I hope it works for someone who has the same error, I have to say that the same thing happened to me with some sonoff mini that I had bought and I left it for impossible I thought they were damaged so I bought the switch, my surprise was that it gave me the same error and I came to the conclusion that they were the led bulbs, in my case the GU10.

Bueno tras llevar varios dias intentando solucionar el problema he conseguido descrubir el problema, me respondo a mi mismo para ayudar a otras personas que tengan el mismo problema.

En problema esta en las bombillas led, mi cocina tiene dos bombillas led GU10 y 6 led E27 si quito las GU10 led funciona todo sin problemas si añado las GU10 me da ese error; en mi salon todas son led GU10 mismo error en mi habitacion E27 funciona correctamente.

Espero que le sirva a alguien que tenga el mismo error, tengo que decir que me ocurria lo mismo con unos sonoff mini que habia comprado y lo deje por imposible pensaba que estaban estropeados por eso compre el interuptor, mi sorpresa fue que me daba el mismo error y llegue a la conclusio que eran las bombillas led, en mi caso las GU10.

Login or Signup to post a comment