Start a new topic

Sonoff mini factory reset

After a change of router by the local telephone company, all "sonoff mini" stopped working, I click on the button to perform a new pairing, but the light does not flash as it did previously. The light turns on for about 1 minute and remains off for another 1 minute. I tried to press the button for 5 seconds, 10, 15, 20, up to 1 minute directly, what do you suggest? How do I reset to the factory setting to return to using the equipment?


2 people like this idea

exactly  the same problem here. Factory reset doesn't work. Tried several times, even disconnecting from power, but still, light keeps on for 20-30 secs, then off for 1 minute and repeat.

ITEAD, what should we do?


2 people like this
Same problem impossible to launch Again the pairing séquence with any button

Tengo el mismo problema que se puede hacer?...


me too - any sign of a response from ITEAD?

My resolution was to replace all Mini's effected. The new ones paired with the new router immediately the bad ones are scrap. 

I set up the MINI a year ago, to try it out, and then forgot it in a drawer.

A few days ago I found it again and decided to use it with Home Assistant. But in the meantime I changed SSID and now I need to pair the MINI again. 

No way to reset the MINI.

I opened the MINI case and found a jumper, near the reset button, that connects OTA (Over-the-air?) to GND.

I removed the jumper (with the MINI unplugged) and plugged the MINI back in. The LED started flashing properly, two fast and one slow.

If I reconnected the jumper the MINI remained disconnected from WiFi, no reset, and short blinks every two seconds.

I left it disconnected and am using the MINI without any problems.

image


I have similar problem with MINI, Switch-4.
Factory reset do not work!

i have this same problem and i need solution ;[

Login or Signup to post a comment