Start a new topic

Sonoff d1r1 switch randomly lit

It started this and it is very annoying. I tried to reset and clear from evelink but if it not paired then also do the same. What can I do? Thank you Regards Balazs

Same with me, I have 2 dimmers and both randomly light up...

ServiceDesk said only RM433 controller could reset these well. I have a controller, but I had reset 3 times, without success. yesterday tried to switch off LAN control in evelink app in device settings. It looked good, but today morning it started random flashing again. I tried re-pair with eveling 10x in the last couple of days by switching of house energy circuit breaker 5 times under 2 sec (aka factory reset). And no success... they continue flashing randomly and ghost switching.
I hope support will help on this..

Maybe you can try reset by breaking the circuit 5 times.. maybe you'll be lucky.
cheers
Balazs

 

 I do not have a RM433 controller. I purchased 2 devices so I could run them over Wifi together with my other Sonoff switches, no need for the limited 433 protocol. Support suggests I purchase a controller to reset the device...

If the problem is in the 433 interface/board, then this should be a problem also for all the devices that only have this protocol(board. The D1 I purchased has 2 boards, one for Wifi and one for 433.

And BTW, the D1 appears to have no logging function, at least the Ewelink app does not show one.

So I do not know if the ghost switching is elapse/time based, I have no intention to sit staring at the thing for hours, maybe I'll find another way to track the ghosting...

Cheers

Charles


I have the same thing. Support is silent! This is very dangerous. Let's take Sonoff to court together.

And, furthermore, now they want money for basic IFTTT support.

An excellent way to make existing customers unhappy...


1 person likes this

I have the same thing and  I feel the same about the new IFTTT support, I lose all my cellphone widgets, but the main problem is the D1R1 turn on all time and I quit my job for lost, I think I'm going to change brands.  

Hi all, I changed brands to Shelly dimmers (green), everythink is fine with it. Do and know everyhing fine.
I sent back Sonoff dimmers and I still wait for my money back.
Sonoff support still trying to solve my issues.. they may solve sooner or later.. hopefully.
I spent more days to figure out where is the issue, my wifi, or device, or app, or firmware, or radio controlled remote control, etc.. but finally I realized the Sonoff Dimmer has issues inside..

 

For 4ch pro support give me this response and problema was resolved: This problem may be interfered by the RF signal around. ​ Please press and hold S5 button as the arrow pointed to until four LEDs lit up and then off. ​ Please see this link: https://1drv.ms/u/s!Aj115q9ErBC_gSXwqH0_TlHCvm2f?e=I0dur9
Login or Signup to post a comment