Start a new topic
Solved

Ifan03 The RF not working

I realized that many users after some configuration have lost RF control on their IFAN03 devices

 

Look

https://youtu.be/YP3eX4iBQUQ


I had bought 3 ifan03 and in a moment of reset he disfigured the 3 sonoffs in relation to the 2 model RM433 controls and never worked again. I bought the 4 ifan03 and the RF of this room ifan03 never worked as if the other ifan influenced this in some way. With this I tested the 3 control model RM433 and it did not solve the problem.

NOTE: It worked perfectly, however it stopped working on a reset I had to do to change the wifi.

 

Thing I tested:

1. push the button until the beep and hold each button on the control

2. push the button until the beep and hold each button on the control

3. push the button until the beep, press the setting button 2 times and hold each button on the control

4. remove all ifan03 from the app and try the settings above 1, 2 and 3

5. turn off the power and try the 4 steps above

6. hold the configuration button until the beep and hold again until the beep quickly and try the steps above 1, 2, 3

 

None of these steps will work and I have 4 ifan03 sonoffs that only work via Alexa or Ewelink. This is a huge inconvenience when we need to turn on the light fast and Alexa can't understand.

 

I have an open ticket for 8 days and no one answers me.






Hi Diego, I just had the same problem yesterday. For me the problem started after I had erased the RF pairings using the remote control button designes for that action. I have tryed all your steps without success. I was also searching for a kind of factory reset of the ifan03, but didnt Found. If you know something, please let me know. I Will also do the same in case I find. Best regards!

1 person likes this
I reading about factory reset, I tried these steps: hold configuration for 30 seconds. Power off energy for 5 seconds after remove the ifan03 in app I not was satisfactory result. Can you try? Note: I had after erased the rf paring
Just tried what you wrote, but no success... 1) tried after holding 30s 2) tried after holding 5s (two short and onde long beep) 3) tried after holding 5s and then holding again (continuous short beeps)

1 person likes this

I made a video doing the procedure that tiead guides. But it did not work


https://youtu.be/sFsS51L4JxA

Hey, do you had any News about it? I couldnt manage to fix it until now...
nothing yet! :(

1 person likes this
Support cannot resolve. They walk around the tail.
I posted a video on youtube https://www.youtube.com/watch?v=sFsS51L4JxA showing how it doesn't work. They apparently don't want to understand the problem.

Support cannot resolve. They walk around the tail.

The support helped me solve the problem. After reconnecting the power ifan you will only have 5 seconds to synchronize the control after that it will not synchronize anymore. 

 

O suporte me ajudou a resolver o problema. Depois de religar o ifan da energia voce terá somente 5 segundos para sincronizar o controle depois disso ele não sincroniza mais.


1 person likes this
Hi, thank you for the help! Issue solved also for me! Muito obrigado Diego!! Valeu!! Abração!

hi,

i had the problem that it keeps beeping for ever only with reset on the controller  it stoped

after long search i found that my battery was not so good  even it was a  new one  :(


after i have changed the battery and pressing a button with in 5 seconds i solved it :)


sorry for my  english :)

Login or Signup to post a comment