Start a new topic

Upgrade firm to 3.5 now house lights wont stop flashing

Hi all I have loads of sonoff mini installed controlling the house lights. Yesterday I update ewelink and then updated all firmware on the mini from 3.4.0 to 3.5.0. All went well apart from 1 which every second or less turns the hall lights on then just as quickly turns them back off constantly. I had one spare so I removed the Mini that was constantly flashing the lights on and off and replaced it. Then I upgraded the firmware to 3.5.0 and now that one is constantly flashing. Has anyone else had this??? Any ideas for a fix??? Is there anyway I can re-flash with 3.5.0 incase it didn't flash properly? ?? Is there away to put 3.4.0 back on it???

10 people have this problem

If it's one 1 way switch I don't see why not. It will be more complicated if it's a 2 way or 3way or more.. Paul
Have upgraded to tasmota and no more problems

watch movies on netflix app and download free of charge home mod apk games 

thanks for this informative post it is so good for me to watch movies on<a href="https://netmodapk.com"> Netflix app</a>  and download <a href="https://netmodapk.com"> Netflix mod apk</a>free of charge at home .

 I had same issue with sonoff minis, but I solved this issue with a little hardware modification. If you solder 104 (100nF ceramic) capacitor between S1 and S2 pins of "Sonoff mini", it will solve the periodical switching on and off.

Good luck for everyone!

Been tried only works from some.......
I had the same issue on a specific light, cabled with 2 deviators, 1 inverter + sonoff with pretty long cabling. It never worked well, sometimes missing physical switching so I added the capacitor but solved only for a couple of weeks. I tried them upgrading firmware from 3.3 to 3.5 (and then 3.6) but it made a mess: lights flickering and impossible to use physical buttons. Finally I tried Tasmota firmware and put 3x100nF capacitors between s1 and s2 and now it seems to work well. Hope it will continue like this
Login or Signup to post a comment