Start a new topic

D1 switches on its own

My D1 Dimmer Module, controlled by Android app eweLink, switches on its own - apart from the timers set in the app. I already reinstalled and paired the D1 module without success.

Pairing had be difficult, too. My 9th attempt in Quick Pairing mode was successful, but did not solve the problem of randomly switching.


22 people have this problem

Try pairing the RF remote controls again after the clearing. I have 4 D1 dimmers with 4 RM433 remotes. They all had the issue with randomly switching on, but ALL of them had no issues after clearing and then repairing. No issues for about two weeks now.

Same problem for me, 3 D1 dimmer and they randomly switch on, I use it only with Google home, without rf433 remote, or by ewelink app. And I don't like when the lights wakes me up in the middle of the night ! I hope a solution will be find quickly !

1 person likes this
Updates.
I have de-paired my 2 D1 from their RF remote controls (long press of left button) and after about 24 hours I had definitively no ghost switching on!
Of course the dimmers are almost unusable if I can't use the remote control...

So I suspect that there is a firmware bug in the routine that wait and check for RF signals.
Maybe a firmware upgrade could solve the problem.

 


3 people like this

D1 Pairing had be difficult, too. My 9th attempt in Quick Pairing mode was successful, but did not solve the problem of randomly switching.


1 person likes this

One more problem from me:

-D1 no dimming TOSHIBA led A60 E27!

I had a similar pairing problem with Android.Sometimes even like 10 times. Once connected to the E-welink app the dimmer worked fine.

After that, it switches on its own randomly???

I don´t have RM433 remote control, do you know how I could clear the code otherwise?

I have the same problem with D1 like a lot of other people...

Probably it's a device design flaw.


I tested a partial modding like those described here:
https://www.youtube.com/watch?v=aq8_os6g13s
unfortunately with no effective improvements.

A lot of discussions about D1 ghost switching can be found here:
https://github.com/arendst/Tasmota/issues/7598#issuecomment-598431846

I also have problems with the D1 coming on by itself.  I have cleared the RF codes by holding down the bottom left button and repaired it.  But this only helped on one of my two modules.  It started by only coming on sometimes in the middle of the night but now it is also turning itself off sometimes.


1 person likes this
Login or Signup to post a comment