Start a new topic
Solved

TH16 - temperature stuck at 85 degree C

After upgrade from 3.3.0 to 3.3.1 temperature stuck at 85 degree C.

85c.png
(205 KB)

The problem reason in picture.

But very interesting thing - problem appeared after upgrade to 3.3.1 :)

image


I have EXACTLY the same issue here.


Temp stuck on 85C


Did you fix this somehow?

I have also same problem. I wrote to itead service, they asked for additional information about device, firmware, router etc. But i have no solution yet
Very clever answer of technicians from itead
png

i have same problem, it is working older firmware truely. But after fw update the temperature is 85 Celcius. This is not related with hardware problem, it is only FW problem. 

So how can i fix it?

i dont know, i think it is not able to fix on this FW. We have to downgrade FW or sonoff must publish new FW that consist of fixed this problem.  

I have the same issue. I did kill the power supply to the unit. it still gives the same reading. how can we rollback the firmware?

also - why does the it say " solved" on the topic? Or did I miss something?


1 person likes this

i think i have to thorough to garbage this product.  

I have the same problem too. It is unusable.

Hello All - I fixed mine by unplugging the temp probe and plugging it back in again. 

Good Luck

I did that not helping

i tried what Gerhardt say but not fixed. Because everything is related firmware. 

I bought a new sonoff th10 and used same probe. It is working :) but the updated product is not working. I am scaring to update my sonoff

Login or Signup to post a comment