Start a new topic

Ewelink iOS 13 - Could not detect network

Somehow my application on my iPhone Xs could no longer perform "Quick Pairing". Once I click on it, the "Choose a Wifi" shows Wifi SSID as "Wi-Fi" (refer attachment) and I could not view my home network nor change this. I have successfully added 3 sonoff R3 Basic and not could not add new devices.

I've tested this on another iPad and it does not have problem detecting my wifi. And yes I am connected to my 2.4Ghz network. 

I've also tried deleting the application and reinstalling but still the same issue.

(24.3 KB)

Same issue here. Looked at this So found a work around. Go to Settings, search for eWeLink, choose Location and select While in use

2 people like this

Fantastic Ariel. This worked as an interim until they fix the app.

Thank you for sharing, but didn’t work for me, because it detects (and changes name) my wi-fi, but doesn’t change the name with ITEAD wi-fi, so I wasn’t able to connect (it’s my first device).
Thankyou Ariel, sorted it for me

Thank you very much Ariel

I am a user of SONOFF iFAN03. Device is not pairing!

Device status:

A blue LED appears on ESP8285. No change of light as it was working earlier.

Buzzar not working. After long press Blue LED flickers.

Only lamp is ON but with fluctuation. Fan is OFF permanent.

Device remote also not pairing.

So, please suggest any solution.

Login or Signup to post a comment