Start a new topic

Scene not working

Just now suddenly all the scenes not working. RF bridge did register PIR signal and blast off RF signal but no scene trigger. Tried delete scene and program new one also not working. Tried reset router also same. Something wrong with the cloud server?

19 people have this problem

Hi, 


Our technicians have fixed this issue now. If the problem still persisted, please submit a ticket. Please don't worry, we will try our best to help you solve the problem.

https://itead.freshdesk.com/support/home  

Thanks - I'll try it out again today.  Al

Hi. One more time, ils down today in Mexico.

It’s very erratic in NJ. Just now it’s down. 

Jim B

Scenes not working again, a smart device is useless if constantly fail. Make an official word
Scenes stopped working again, it seems that this issue will repeat every weekend, we need to wait until monday to be fixed
I don't believe.. The scenes is out again... Please ITEAD fix it asap

Unbelievable.  This is the 3rd time this week.

Never been this bad. 

We don't need to tell you Itead that you have to make an official announcement about that. It's a very seriously problem. The silence will only make users go away.

1 person likes this
In the Czech Republic, scenes operate normally and I have not seen any outages in the last month.
In Argentina the scenes are not working since yesterday!. Please ITEAD, fix this issue, I've got a lot of things that are not working now.

1 person likes this

When I changed my home switches to Sonoff, I was looking a way to install a staris switch, two switches that control one light, the only workaround was the scenes, it were working fine until today, please fix this ASAP

Fixed for Mexico around 9pm, GMT -6

Now working in NJ. 10:57 EST. GMT -5

Login or Signup to post a comment