Start a new topic

Scene not working

Just now suddenly all the scenes not working. RF bridge did register PIR signal and blast off RF signal but no scene trigger. Tried delete scene and program new one also not working. Tried reset router also same. Something wrong with the cloud server?

19 people have this problem

Yes. It started working now. Yesterday it was not working and the pump didn't start in Time. Today it ok. I don't know why this erratic behaviour.

I can no longer create any scenes for any Sonoff devices - I get the message "Operation failed, please check network connectivity".  Network is working fine.  Any solution for this?  Thanks!

I'm still unable to create any scenes with any devices.  Every time I try to complete a scene, I get the message "Operation failed, please check network connectivity".  But the network is fine.  Can anyone help?  My Sonoff devices are pretty useless without this feature and with no help on troubleshooting the problem.  

The same happened to me. Scenes work for a couple of days and they they stop working. I have to delete them and create them again to resolve the problem
Yesterday it happened to me.. All scenes stopped working. Does anyone knows how to fix it? How put on service again?

same here, all scenes stop working.

How to fix it?

Same for me. They stopped working yesterday (sat 2019 11 30).

Same here, time to re-flash and move away from this unstable platform

same here, all scenes stop working

All my scenes stopped working yesterday.  I tried a new scean, and I rebooted my WIFI. No luck 

Iphone 8 13.2.3




1 person likes this
Normally it becomes ok after few days.

It just came back.

It just came back... But with delay when press a comand
It just came back.. But with delay when press a command
Login or Signup to post a comment