Start a new topic

Scenes of the bridge that run ghost. Ewelink failed.

I have a door sensor linked by scene to a dual sonoff on channel 1, I have checked how the dual sonoff is turned on and off only at the set operating time for the scene. In the operation log of the door sensor on the bridge it does not appear that it receives those phantom signals. However, in the sonoff log and in the scene log it appears that it is the sensor scene that turns on the dual sonoff.

8 people have this problem

I have the same problem

2 people like this

I do have ghost scene triggers as well.


In my case the scene trigger condition is a RF Remote Control Button (paired with a RF bridge) to turn on/inch the garage door opener. The issue happens quite frequently with multiple screens (different remotes/buttons). The log of the buttons show no alert/action, but the scene log do show scene runs and the action (garage door opener) is performed as well.


2 people like this

I have the same problem. 

In my case I have a water leak sensor link to a RF bridge, I created a scene  that RF bridge will turn off Sonoff RF switch when receive an alarm from leak sensor, everything worked fine until a couple of days ago.


My sonoff RF switch randomly turn off while it's on, I have to turn it on then it turn off again after some minutes.

I check the operation log on the bridge, it does not appear that it receives those signals (from water leak sensor), but on the RF switch log it says turn off by scenes, I don't know which scenes are they.


Please fix it.


Thank you. 


1 person likes this

I have the same problem, the scene trigger condition is a PIR sensor configured as an ALARM in the BRIDGE RF  that turn ON a sonoff SV  when movement is detected.. but it triggers even when nobody is in the room.


1 person likes this
I have the same problem.

1 person likes this

I have the same problem. Scene actually trigger by itself. I try to remove the battery from PIR Sensor but scene can trigger by itself. 


1 person likes this
I have the same issue. Have scenes set up so that RF remote buttons (paired with RF Bridge) trigger a number of different Sonoff SVs. Worked fine for a couple months. A few weeks ago, one of the scenes began phantom activating and opening the client's front gate. Looking through the history logs, I can see that no remote buttons were activated, only the scene. Disabled the scene, problem went away. But that's not a viable solution as those scenes are essential for correct operation of the install. Replaced the RF Bridge, replaced the remotes, deleted & re paired all devices, deleted & re set up all scenes... Same issue. But only 1 of the 8 scenes is the one that phantom triggers. The same scene both times (after I had replaced and reprogrammed EVERYTHING). After disabling that scene as a test for a couple days, the problem has started on another scene, constantly opening the client's garage door. This is incredibly frustrating as I've now been back to the customer's house 4 times and can't provide a solution.

1 person likes this
Hi, unfortunately I have the same problem. A couple of months ago I have my home with the alarm sonoff system disabled because the siren sounded all the time. I am thinking of looking for the solution in another brand.

Tengo el mismo problema, antes funcionaba ok. Esto tengo puesto en una conversacion con soporte de Sonoff, llevo mas de 1 mes con este problema y no dan con la solución, siempre me han dicho que es problema mio pero lean lo de debajo, es imposible que sea problema de mis dispositivos y más viendo los problemas de ustedes, lean....


Buenas tardes, por favor necesita una solución, probó con 3 dispositivos nuevos, tanto el puente RF, el sensor de puerta y el sensor de movimiento, junto con el enchufe S26, en las 6 casas diferentes que probó, todos hacen lo mismo , en el momento en que configurar la escena, detectar que el movimiento se enciende cuando lo desee, incluso con el sensor de la puerta o el movimiento desconectado, sin baterías. Por favor, le ruego su solución porque después de usar 12 dispositivos nuevos y en 6 casas sin ninguna otra interferencia que no sea el wifi de una casa, en todos funciona mal, es algo de su aplicación porque lo repito durante un tiempo. perfectamenteEntonces, con todos los datos que ya tiene en este caso, además de las millas de pruebas realizadas, espero que encuentre la solución rápidamente. Gracias

Got a feedback from support yesterday (I had opened a ticket as well), that they resolved some bugs. After testing it for about 12h it seems that the bug is fixed now.

Buenos días, ayer me escribieron desde Sonoff que varios problemas de este tipo están corregidos, ya que ayer estoy probando y ha estado funcionando al 100%, por lo que parece que han resuelto el problema. Gracias.

I just discovered that this happen if you have set up applets in IFTTT. Ones you delete IFTTT applets random trigger stops
Login or Signup to post a comment