Start a new topic

Sonoff POW R2 Energy monitor drops to 0 on new update 3.3

I bought 6 sonoff devices and I tried upgrading to 3.3.0 on one device. The energy monitor most of the time doesn't work. It's like stuck to 0 Watt or whatever the last number is there.  Sometimes it just drops to 0 Watt even when the AC is working. 

I'm not upgrading the other devices. How can I revert to previous firmware to fix this? 

18 people have this problem

Especially that the firmware also works not like the last one.
I'm not sure if new firmware restore Pow R2 at functionality of 2.8.0 version, but support tell me "we will soon release a new firmware, please wait". Please open a support ticket from ewelink reply shortly...

1 person likes this

6 days .... and still no new working firmware.... Almost 2 months that they firmware failed completly. In a notmal compagny, everybody would have been fired .... 

2 people like this
@SeByDocKy and @Robert Barta Please write at support by Ewelink button "help and feedback", tell to him why new firmware are not ready... I have writed at support many time, I don't want be banned :-DDDD

I tried to send a msg via the appz .... but even their help and feedback is buggy. The msg is not sent ... :( 

1 person likes this
Support reply me strange request at last "when new firmware???"I don't know, for me developer team don't work at this trouble Or this trouble are wanted by Itead for reduce data transfer from server or database. I'm not happy!!!Community of open source project are more efficiently. @SeByDocKy sometimes help request by app request to resend many time but work ;-)))

Ok if if within 2 weeks, the problem is not solved, I will install ESPhome instead ...

Shame Itead ....For sure I will avoid their product in futur....

1 person likes this
Other pruduct not have app+HD interface but you must install server like domotikz or similar...ewelink is a simply and cheap solution...I'm waiting for solution!!! Go Itead publish new firmware!!!

More than 2 month waiting a "little fix". This is not just a "waiting for solution", this is a torture and a huge lack of respect with sonoff users

2 people like this
New ewelink!!! New firmware???
I noticed that the problem is with the application when it comes to pow r2. You need to remove the applications from memory later start and everything works great but until about 40 seconds. no application refreshing. They fucked up with the lack of refreshing data from r2

1 person likes this

Yes ... data are refreshed like crazy the first 40-1min then .... silence ....  Can be also a problem from their cloud server ....

1 person likes this

Any news on the new firmware. I am on 3.3.1 and still facing the same issue :(

1 person likes this

The screen is really good for me to watch movies on netflix app and download free of charge home mod apk games and app free:

Thanks you!

Login or Signup to post a comment