Start a new topic

Sonoff POW R2 Energy monitor drops to 0 on new update 3.3

I bought 6 sonoff devices and I tried upgrading to 3.3.0 on one device. The energy monitor most of the time doesn't work. It's like stuck to 0 Watt or whatever the last number is there.  Sometimes it just drops to 0 Watt even when the AC is working. 


I'm not upgrading the other devices. How can I revert to previous firmware to fix this? 


17 people have this problem

With last pow r2 firmware 3.3.1 and last ewelink app, refresh of pow data are not in real time like older 2.8.x firmware. When I open it app show old value for 30-40 sec, then refresh data for 20sec then stop update...I wait new firmware!!!

2 people like this
Ewelink update data every 40sec when phone are out of sonoff LAN connection, See video... Not good :-S
mp4

2 people like this
And this is my video and a big problem because I have as many as 9 devices. https://youtu.be/BKv12xkY4uU
And this is my video and a big problem because I have as many as 9 devices. https://youtu.be/BKv12xkY4uU
This is my movie and a big problem because I have 9 devices. https://youtu.be/BKv12xkY4uU
I have the same problem every 40 seconds except that I have orange shit "network not available". Just the application does not refresh, you have to do it manually. The tragedy next month wait for patches. He doesn't understand why they can't go back to 2.8.0
mp4

2 people like this
Has this been resolved yet? Mine stopped working. Nothing seems to fix it.
Today support reply to my help request on new firmware, I send my screen record... I'm waiting for reply.

3 people like this

Just ask them to rename firmware 2.8.0 as 3.3.2


1 person likes this
OPS still does not work as intended. It takes a long time for the device to detect a subscription and shuts down. I'm set to turn off below 10 Watts. The collection starts in 10 seconds and it is too late. Return firmware 2.8.0
I wrote to them many times, I sent movies. I wrote why they can't go back to the 2.8.0 firmware. It still tells me if I have all devices disconnected from the LAN function. I wrote back 3 times that I have disconnected from LAN and there is still a problem that pow r2 does not work. The massacre, what people are working there? does not understand

2 people like this
New ewelink 3.11.1 but pow r2 not receive new firmware, state of art....same ...refresh Every 40sec
Same problem with pow r2 after 3.3.0.displays not change since last state few days ago
Good news from itead support...new firmware for pow r2 on arrive! We must wait only.

We will see .... if it's true or "paroles paroles" .....

Login or Signup to post a comment