Start a new topic

Sonoff T1 3 Gang random beeps

I have 8 Sonoff T1 installed, 3 of them 3 Gang, 3 of them 2 Gang and two 1 Gang. It seems that most of them randomly "resets". Emits a single beep, pause and then two beeps. The light flashing and then back online again in a minute or two. This is very disturbing if it happens to one of the three switches close to my bedroom in the early hours of the morning! They all have the latest firmware. Why does this happen? Can I stop it from happening? It seems like especially the one does this quite often (sometimes more than once a day) while some of the others never do it (that I've been around them to notice). Any thoughts/suggestions?


2 people have this problem

Hi team. I have the same issue. I have a mixture of 1 through to 3 gang and 50% of the switches do the same. Randomly beep once then beep again and then restarts and turns on. Please can you advise what the fix is at its very frustrating. Also happens mostly at night.

4 people like this

I'm having the same problem - highly frustrating! I have 8 x 3 gangs installed in home - and it usually happens between 22h00 and 24h00 (GMT+2). Some feedback would be great.


3 people like this

I'm currently having the exact same issue with a T1 1 gang switch... It beeps once, then two times and stays disconnected from wifi. I have to remove the switch from the eWelink app and add it again to regain wifi connection... It's getting very frustrating, as my other 7 switches work without issues and reconnect when wifi or power fails.


2 people like this

I really do hope we can get a firmware fix for this sometime soon. As reiterated here, it is very annoying.  I'm hoping it is not a quality issue as it does seem to happen with particular units more often than others, but they all do it at some point. I've tried to see if the face is maybe dirty or something to cause the unit to think a button is begin pushed and held (which would elicit the same response) but have not seen any improvement on cleaning this area. 


1 person likes this

I have the same problem with the 3gangs I have installed.


1 person likes this

Hi!

Has anyone tried adding their devices to a "Guest" network on their router? Make sure nothing else connects to the guest network, only the Sonoff devices and then use your normal network for all your other devices.

My Mate did this and his switches hasn't beeped since... i am sceptical though and don't have the time at the moment to test for myself... Feedback would be greatly appreciated.

I'm curious, the id starts with: one thousand eighty-eight, because I have other devices with different identification and those don't give me a problem

image


Anyone received how to solve this problem? I'm reading the posts but I didn't see the solution. I'm with the same problem.. My T1 3 gang US makes a sound beep intermittent..

Unfortunately, now being the owner of Sonoff product, you will find that that the support is terrible. If you are lucky and get units that doesn't do this, it is a great product for a great price, but otherwise, say hello to lots of frequent weird things happening and zero support.

Mine all starts with 10006, so not the same problem you seem to be having. All three  the T1 3C is in the 10006 range and all three resets with 3.3.0 (less often than it did with 3.1.0).

@Gerhard... This was my perception reading the posts... Unfortunately! The product sounds be good but the after sales could be better... Terrible.


I'm skeptical too, the problem seems hardware, how it can affect the guest network I don't know.

I'm curious, their device id numbers start with: 100088XXXX, because I have other devices with different id and those don't give me a problem

Login or Signup to post a comment