Start a new topic

Sonoff T1 3 Gang random beeps

I have 8 Sonoff T1 installed, 3 of them 3 Gang, 3 of them 2 Gang and two 1 Gang. It seems that most of them randomly "resets". Emits a single beep, pause and then two beeps. The light flashing and then back online again in a minute or two. This is very disturbing if it happens to one of the three switches close to my bedroom in the early hours of the morning! They all have the latest firmware. Why does this happen? Can I stop it from happening? It seems like especially the one does this quite often (sometimes more than once a day) while some of the others never do it (that I've been around them to notice). Any thoughts/suggestions?


1 person has this problem

I'm having the same problem - highly frustrating! I have 8 x 3 gangs installed in home - and it usually happens between 22h00 and 24h00 (GMT+2). Some feedback would be great.


3 people like this
Hi team. I have the same issue. I have a mixture of 1 through to 3 gang and 50% of the switches do the same. Randomly beep once then beep again and then restarts and turns on. Please can you advise what the fix is at its very frustrating. Also happens mostly at night.

3 people like this

I really do hope we can get a firmware fix for this sometime soon. As reiterated here, it is very annoying.  I'm hoping it is not a quality issue as it does seem to happen with particular units more often than others, but they all do it at some point. I've tried to see if the face is maybe dirty or something to cause the unit to think a button is begin pushed and held (which would elicit the same response) but have not seen any improvement on cleaning this area. 


1 person likes this

Gerhard, have your tried sticking some insulation tape on the inside of the front glass cover where the switch circles are? I have tried on my units and this makes it happen less often. I have not added a second strip of tape yet and think that may fix it... Only thing is that you don't see the blue back light as well as when there is no tape.

I'm currently having the exact same issue with a T1 1 gang switch... It beeps once, then two times and stays disconnected from wifi. I have to remove the switch from the eWelink app and add it again to regain wifi connection... It's getting very frustrating, as my other 7 switches work without issues and reconnect when wifi or power fails.


2 people like this

Same problem !!!, I think is a firmware issue. I don't want to switch to Broadlink or Kasa.

I have 8 sonoff t1 us switches... The first 5 are working ok, but the last 3 (bought like 2 months ago) are all presenting the reset/beep issue... All switches are on the latest firmware, so I think the issue is more related to a recent hardware revision.

I've also reported this via a support ticket now. Much worse since Firmware 3.0.1 was installed on the 3 Gangs, the other seem to be more stable. Ticket #318246 Sonoff T1 3Gang random beeping and connection problems

I have the same problem with the 3gangs I have installed.


1 person likes this

The same thing happens to me, I've been using Sonoff T1 (3C) for two days and every so often it disconnects and beeps as if it were in pairing mode, then reconnects to the network normally. This is already being annoying.

Anyone have any idea how to fix it?

I have the same problem with my T1 3C and T1 2C. Wakes me up at night.Firmware 3.3.0. See attached.

Hi!

I'm curious, their device id numbers start with: 100088XXXX, because I have other devices with different id and those don't give me a problem

I'm curious, the id starts with: one thousand eighty-eight, because I have other devices with different identification and those don't give me a problem

Login or Signup to post a comment