eWeLink What's New for Android 3.6.1

Release Date:2019-04-16

What's new of eWeLink Android 3.6.1:

1. Support "Add camera".

    Related products: Sonoff RF, Dual, T1 2Gang, T1 3Gang, 4CH, 4CH pro.

2. Support overload alarm under LAN mode.  (Available for the coming firmware 3.0.0)

    Related products: POW, POW R2

3. Support setting "Inching" separately. (Available for the coming firmware 3.0.0)

    Related products: Dual, T1 2Gang, T1 3Gang, 4CH, 4CH pro.

4. Other App bugs fixed and optimizations.

3 people like this

Hello mr. Scott. Latest ewelink app version is constantly showing " network unavaliable " and is really hard to controll devices, because i have to manually disable and enable lan. When i do this controll is possible , but only for approx 2 minutes, then again all the devices have netwofk unavaliable. I mentioned this allready in this forum, but i did no recieve any answer yet. I have downgraded your app to version 3.5.8 , and with this version all works SUPER GREAT.... Currently your version 3.5.8 is the most stable, and works without any issues. Can you please check what is this "network unavaliable " problem, because if i am outside my home, i have to struggle to get controll. And LAN mode should NOT BE AUTOMATICLY ASSIGNED, but the user should ENABLE IT manually. This autoassign is making problems. I am still waiting for someone from yout team to solve this issue, because it is annoying and it frustrates me. Untill this issue is solved, i am staying on app version 3.5.8 ... Thank you

2 people like this
Exactly. Only enable Lan mode manually if I really need it. When it is not the Internet, it is usually not electricity.

1 person likes this
Itead company or ewelink support please solve this issue, because i want to use your products further, as i was using them until now. I like your app, i like interface.. Looks amazing, step by step you are adding realy good and usable features. But this "LAN" mode is from my prespective totaly useless, unless you sit at your home. Otherwise it has no meaning whatsoever. Ok, if you made LAN mode possible, that is fine, but not BY DEFAULT OR AUTOMATICLY, but on a way that USER CAN EITHER ENABLE OR DISABLE IT. There are users like i am, that are satisfied with the app and do not want any LAN controll... Afterall all timers and settings could be created and assigned only with wifi. So this LAN mode is nothing more, then Wifi Remote Controller... Sonoff devices are MUCH MUCH more, then ON OFF switches.. Please make an ability for users to be able to choose themselfes either LAN or WIFI. Waiting for your reply.. Thank you

2 people like this
Me podrian ayudar? Al emparejar me se conecta a la red del sonoff peeo sin conexion y no logro emparejarlos. Espero ayuda


when is firmware 3.0.0 supposed to be released on multiple channel devices ?

My Sonoff T1 and 4CH Pro R2 are still stucked to 2.7 version

2 people like this


I noticed since the last update of the app, I'm unable to add devices the "quick way" on android 9. even tried to reinstall the application. but no luck, even with the legacy install on android 9, I got stuck.

what happens is following

you enabled the device in pairing ( so quick led blinking), in the app you push the "add" button select  "quick add" + then you get the time of 3 minutes, I'm able to see it connects its wifi to the itead sonoff device... but then.... nothing happens, timer almost goes to zero before saying pairing failed...

eventually, i tried on my neighbors iPad, installed the app, "quick add" ---- same issue... legacy way worked... so, for now, I'm bound to get my neighbors iPad to add some devices to my account...

plssss resolve this in the next update....

What did you do in TH with moisture where I find the exact percentage?
Login or Signup to post a comment