Start a new topic

Firmware 3.0.1

after upgrading to the new firmware, my device online, but cannot switch on or off using ewelink

1 person has this question

I too have the exact same problem!
with the old firmware everything was ok, now with version 3.0.1 the sonoff is online but you can't change the switch!

problem solved by update ewelink application

At me not solved. Basic is at 3.0.1, Ewelink at 3.6.1
It is possible to switch the basic via a scene from a T1-switch. It is possible to switch the basic via Google home and Alexa. But via ewelink I can do nothing. 

I have the same problem with version 3.0.1. I can’t switch on/off the sonoff basic when I am connect on same WiFi
I have 70 Basic2s switches, all upgraded to 3.0.1, running 3.6.1. On WiFi, most switches work, half a dozen allow me to turn on, but not off. All work well, when I'm on 4G, with wifi turned off. It's faster than WiFi. But this upgrade is supposed to allow LAN mode. No switches are enrolled at all. It doesn't work, period! Why doesn't itead have a beta program?

1 person likes this
Login or Signup to post a comment