Start a new topic

IFTTT doesn't see shared devices

I share a device from smartphone A to smartphone B, in B I build an IFTTT applet with trigger Google Assistant and Ewelink as action (I use the Ewelink account on B due to the strange limitation of Ewelink abount concurrent access).

So, in IFTTT on phone B I can't see any available Ewelink device. I see them only in the main account (phone A).

Then I tried to use Ewelink account of phone A also in ITFF on B: in this case the IFTT applet sees the devices and the applet works but IFTT on A does'nt connect anymore to Ewelink...very frustrating.

I tried also to pair again (phisically with button) the device on phone B and the device disappeared from the Ewelink account A !!!....very very frustrating.

I opened a ticket but the answer was simply that "will be evaluated as future implementation"...

I don't agree.

This is a BUG since all phisical smart devices who use Ewelink app and platform claim to work with IFTTT, but this is partially true since they work with IFTTT only in the main phone, and not with shared devices.

Besides, searching in forums, it seems that the problem is known by the team since 2018 but nothing has been done since now.

I don't understand this ....hope a quick solution otherwise I have to find other platforms (with other devices)....


2 people have this problem
1 Comment

Does anybody have found a solution, I have the same problem

Login or Signup to post a comment