Start a new topic

Network unavaliable

Ewelink was working great untill yesterday. Yesterday i updated ewelink to version 3.5.10 . Since this update, after i start ewelink i get different situations : 1. After start, i can not manage any device. I get messege network unavaliable. I have to ENABLE lan, and then DISABLE it, and then it works. It works maybe 2 minutes, and then again network unavaliable. 2. After start, i can not manage any device. I have to LOGOUT from app, and then again LOGIN, and it works.. Again maybe 2 minutes. After 2 minutes it stoppes working. 3. After start i can not manage device. After app is opened, i have to turn my wifi OFF, then turn 4G ON, and then turn OFF 4G, and turn ON wifi, and then again it works for 2 minutes. The most funny thing is, that sometimes , when i start app, ALL is working properlly.. I am using HUAWEI P20Pro, and all permissions for the app are allowed. Also wifi is 2.4 Ghz, not 5Ghz. It was working PERFECT more then 1 year, but since yestarday i have these problems.. I need some URGENT ASSISTANCE please, because i am managing approx 50 Sonoff devices, and if i have problems like that, i can not manage them propperly... Can someone give me the solution to solve my problem please...... Thank you.

I still have 3.5.8. and I do not have a new update. Somewhere, pull back this one.

1 person likes this
How and where i can pull back this version ?? If i delete the app, and reload new on google app store, i can download only new version. I would like the older version.. How can i get it and where ?
Search APK

1 person likes this
Search APK ?? What is that ?? I have solved the problem.. I have found previous version of app on the internet. I downloaded it, and now AGAIN WORKS LIKE CHARM 蘭蘭. I love SONOFF devices. Thank you for assistance.

You can't add links here. Write to search Ewelink 3.5.8 apk and it will find you.

THANK YOU Robert.. I have done it allready. All works amazing :).
Bogdan Boki I have the same exact problem with the new version 3.5.12. And the strange thing is that other users don't report anything, so it must be only the 2 of us. I'm a moderator in a group that discusses ewelink issues, and noone there confirmed the problem when I brought up this issue. Currently I downgraded to 3.5.8, but this is not a permanent solution. So I'm seeking help from technical support.

1 person likes this
Hi. Yes, correct. First i had issue with 3.5.10 , then few days ago came 3.5.12. where in the description was " bugs fixed " ,so i assumed it is fixed. But no, it was not fixed...  . So i again downgraded the app to 3.5.8. version, and works again with no problem. I really do not understand what is going on, but i would like the help from tech support, to see what is the issue, so it can be fixed . None confirmed ?? A no no, this issue exists and it is very annoying.. I hope help will come soon. Where are you moderator ? Which group ?

1 person likes this
With the new version I have the same problem as you.
I am really very safisfied with sonoff devices and ewelink, but i can not update, because nothing works if i update the app.. So i have 3.5.8. version , and it works perfect. Can someone from itead do something about this??? I need help, because i want to use your products with ewelink app...Please help.

I have the same exact problem. I have noticed that the devices become unresponsive from the moment that the "auto LAN" mode enables and the sign on the right of the name of the device changes to "auto LAN". When in normal mode, devices work fine, also they work fine on LTE connection. I downgraded to 3.5.8 and everything went back to normal as it was.  Why is this happening?


1 person likes this
Hi Agisilaos. I dont understand what is happening and why it does not work in updated ewelink. I do not understand. Auto Lan? Where is this "auto lan"??I have no auto-lan. As i wrote, when i update no newer version, i have problems.........I run older version....
Login or Signup to post a comment