Start a new topic

Sonoff T1 2 gang random beeping

Hi,


so I have installed one T1 2 gang, connected one output, paired it to the app and remote button. It all worked fine for couple of days, but yesterday it started to randomly make beeping sound (one beep, pause, two beeps, pause) and LED indicator flashes (two flashes, pause, repeat).


I have read that it may be problems with connecting to the server and I am going to check what I can do, BUT I can't find information why T1 is beeping out of the blue.. There is the problem, because this night I had to take it off the wall and disconnect to have a normal sleep.


Also few times I have found that second output (gang 2, which is not connected) turned ON without my knowledge.


What can be the probems??


13 people have this problem

I have upgraded my touch switches to version 3.0.1 in the hope that it will solve the problem. But it only made it worse :(   after a day or 2 all my switches are now offline and it doesn't connect to wifi again. I'm very disappointed and hope they can fix this issue. seems to be a "ghost touch" issue and previous firmware version timeout and reconnected to wifi... so seems like hardware might be the problem. now the devices are stuck in pairing mode. This is completely unusable and I hope itead support prioritize this issue and get it fixed ASAP.


6 people like this
Same here, upgraded to 3.3.0 and still the same problem. Seems to be hardware bug. Would expect itead to have an upgrade/replacement option to new hardware version regardless of where old switch was purchased. Who agrees?

5 people like this

That is exactly what i have seen also, on the previous firmware it would time out and at least reconnect to the Wifi but on 3.0.1 it stays in Pairing mode. I have been speaking to Scott Zhang at ITEAD for a number of weeks but not getting to a resolution. He has escalated to R&D... If you guys want to jump on the band wagon, my email reference is - [#308520] T1 wall switches. His email is support@itead.cc, just mention his name and this case number so he can combine all of the info.


4 people like this

All of my T1 switches go offline and remain offline - its only happed since the new firmware was installed. Extremely frustrated as I updated firmware because of the beeping on the previous firmware. Looks to me like 2 bad batches of firmware upgrades. Waiting anxiously for the next firmware. Any thoughts on how to downgrade firmware?



2 people like this
Couldnt agree more!

2 people like this

Same here.

Now on 3.3.0 and problem persists!


2 people like this
I am having the problem as well on 2 gang and 1 gang T1 switches. If I pair then again they join ok and work for a few hours before dropping off. Help!!

2 people like this

Disabling audio will not solve the problem. And as far as I know, there is no possibility to disable it within settings. I have reflashed T1 device with Tasmota firmware and it still turns ON and OFF randomly, so I would guess it's hardware fault.


It would be big help to hear from Sonoff support.


2 people like this

Jacques Allison - I have a ticket too, and Joy Li has the case #318219. I have sent them a video and photos describing the issue.


2 people like this
I have updated to version 3.3.0 and I still have the same problem.

1 person likes this

I'm curious, the id starts with: one thousand eighty-eight, because I have other devices with different identification and those don't give me a problem


1 person likes this

New firmware 3.1.0 released about an hour ago.  Works fine, still making the beeps but it reconnects after LED flashing for a while.  Only did it once in the last hour.


1 person likes this

Hi, now that you make me think about it, I have 6 of them, all with ID 10008, except one with ID 10006 and I think it's the one with the least problems ever.
It would be interesting if others did the same check ....



1 person likes this

Same problem for me on the 1 gang swich and this morning the 3 gang also. I have set my DHCP server to start assigning from 50-255 and will see if this makes a difference.


1 person likes this
Is there a fix for this? It is also happening with me.

1 person likes this
Login or Signup to post a comment