Start a new topic

Sonoff T1 2 gang random beeping

Hi,


so I have installed one T1 2 gang, connected one output, paired it to the app and remote button. It all worked fine for couple of days, but yesterday it started to randomly make beeping sound (one beep, pause, two beeps, pause) and LED indicator flashes (two flashes, pause, repeat).


I have read that it may be problems with connecting to the server and I am going to check what I can do, BUT I can't find information why T1 is beeping out of the blue.. There is the problem, because this night I had to take it off the wall and disconnect to have a normal sleep.


Also few times I have found that second output (gang 2, which is not connected) turned ON without my knowledge.


What can be the probems??


16 people have this problem

Still no dropouts - 4 days.

Alan, did you put the glass back?
Since I got the update my light switches all go offline. I have to reconnect via long press set up. Super pain in the $_&#.

1 person likes this

Firmware 3.0.1 is a disaster for my T13C switches, same problem as Simon Adam, the T12C's seems to be OK with 3.0.1, and does the Sonoff Basics.


1 person likes this
Yeah mine are all T12c's that I have installed so far. All other sonoff are fine basics and pows and 4way gang.

Now 5 of my 6 sonoff with 3.01 firmware are off. The only one which is working has no update and 2.76 firmware.

Any news, any updates ?, I have the open case #318219 but with no updates since a week.

I received the following feedback yesterday: "We received the feedback and our developers are busy dealing with it. We will fix it in the near future by a new firmware. Sorry for the inconvenience!"


Have any of you guys tried my insulation tape on the inside of the glass panel work around?

I had the following feedback from Scott on 14 Jun:

"Thanks for your feedback. Our developers are taking part in this issue. It may cause by the firmware. I will come to you if there is a certain answer. Regards, Scott Zhang"


No feedback since then. I have now tried the insulation tape and will let you know if it helps.


1 person likes this

New firmware 3.1.0 released about an hour ago.  Works fine, still making the beeps but it reconnects after LED flashing for a while.  Only did it once in the last hour.


1 person likes this

Hi,

in the meantime I found a solution that seems to work: I have 6 Sonoff T1 gang 3. One of these has all three outputs connected to the load (and has never had problems). The others have at least one output not connected to the load and they gave me the problem. Thinking of a strange accumulation of charge on the touch glass, I thought of inserting some tinfoil between the plastic support and the wall (as you can see from the photo I attach). Now the devices that had problems are working and connected for 2 days.

Mine claims 3.0.1 is the latest, how do you force firmware update?

Gerhard - you can't for the update.  Ewelink will show you if there's one available once you go into any of your switch setups and then into your settings to download.

Only one of my 6 switches ask for a firmware update; 4 hours and working fine. In the meantime Scenes stops working. I'm starting to miss my regular switches.

I tried the insulation tape and does not work for me. Will try the tin foil and let you know.
Update has become available, done, looks more stable so far. 3.1.0 much, much egter than 3.0.1

1 person likes this
Login or Signup to post a comment