Start a new topic

Sonoff T1 2 gang random beeping

Hi,


so I have installed one T1 2 gang, connected one output, paired it to the app and remote button. It all worked fine for couple of days, but yesterday it started to randomly make beeping sound (one beep, pause, two beeps, pause) and LED indicator flashes (two flashes, pause, repeat).


I have read that it may be problems with connecting to the server and I am going to check what I can do, BUT I can't find information why T1 is beeping out of the blue.. There is the problem, because this night I had to take it off the wall and disconnect to have a normal sleep.


Also few times I have found that second output (gang 2, which is not connected) turned ON without my knowledge.


What can be the probems??


16 people have this problem

That is exactly what i have seen also, on the previous firmware it would time out and at least reconnect to the Wifi but on 3.0.1 it stays in Pairing mode. I have been speaking to Scott Zhang at ITEAD for a number of weeks but not getting to a resolution. He has escalated to R&D... If you guys want to jump on the band wagon, my email reference is - [#308520] T1 wall switches. His email is support@itead.cc, just mention his name and this case number so he can combine all of the info.


4 people like this

I think that one way they can resolve this is if they change the way the device goes into pairing mode... Instead of a long press, rather do a combo of 3 short presses and a long press or something like that.


1 person likes this

Having the same issue with a T1 1 gang switch... mine beeps three time and loses wifi connection... It's getting really anoying as my other T1s work correctly.

All of my T1 switches go offline and remain offline - its only happed since the new firmware was installed. Extremely frustrated as I updated firmware because of the beeping on the previous firmware. Looks to me like 2 bad batches of firmware upgrades. Waiting anxiously for the next firmware. Any thoughts on how to downgrade firmware?



2 people like this
I am having the problem as well on 2 gang and 1 gang T1 switches. If I pair then again they join ok and work for a few hours before dropping off. Help!!

2 people like this

Same problem after upgrade firmware to 3.01. Can I made a firmware downgrade ?


1 person likes this

Same problem especially my new two T1 2 gang switches of which the blue wifi light has a more turquoise colour, older ones with more light blue light is working fine with 3.0.1.   Started a day after upgrade to firmware 3.0.1. was installed. Deleted and installed 5 times, no luck. Disconnects and make random noises before going offline completely.  All other devices working fine.


1 person likes this

Hi Tobie Oosthuysen and Walter Muniz Panella,

I don't know how to do a downgrade - but what you are explaining is identical to me. If anyone can advise how to do a firmware downgrade that would be fantastic. 
My Sonoff Basic2 & Sonoff Pow_R2 & Sonoff Garage Door  do not disconnect at all. Picture attached showing T1 3C and T12C disconnected while Basic2 and Pow_R2 are still online.

I have also tried the Compatible Pairing Mode (AP) and the T1 still drop.

I've tried different wi-fi networks.

Sonoff - time for a firmware upgrade!!!

I logged a ticket and got a reply from support. I’ve referred them to this forum post so hopefully we can get some info on what’s going on. Will post if I learn anything..

1 person likes this
Be good to get itead support in the support blog.
I setup a spare 2 gang T1 and it has the same problem. It beeps randomly with nobody touching the panel. However I have not upgraded the firmware and it is running 2.7.1. This unit goes into paring mode but after a while reconnects again. Units with 3.0.1 don’t reconnect. So looks like a hardware issue really - or a problem with the touch system. But made worse by firmware.

1 person likes this

yes, I had the same conclusion. So if the firmware will not fix the issue, will they replace all hardware with new devices that actually works? this switch is useless if it disconnects from Wifi! :(

Let's see how long Sonoff support takes to reply or response with a possible solution. I have logged a support ticket since the first time I got this issue and all they are telling me is that R&D development team is working on it.

Jacques Allison - I have a ticket too, and Joy Li has the case #318219. I have sent them a video and photos describing the issue.


2 people like this

Also logged a ticket. Same problem, since 3.0.1 it loses connection and then has to manually added again, very, very frustrating.

I removed the front cover (glass and plastic facia) and none of my switches have faulted for 3 days. When i separated the glass from the plastic and re-attached just the plastic surround, the unit lost connection again.

I haven't tried it with just the glass facia (without plastic) but it sure seems like the plastic surround may be to blame for these problems.

Static ghosting perhaps?


Login or Signup to post a comment