Start a new topic

Sonoff T1 2 gang random beeping

Hi,


so I have installed one T1 2 gang, connected one output, paired it to the app and remote button. It all worked fine for couple of days, but yesterday it started to randomly make beeping sound (one beep, pause, two beeps, pause) and LED indicator flashes (two flashes, pause, repeat).


I have read that it may be problems with connecting to the server and I am going to check what I can do, BUT I can't find information why T1 is beeping out of the blue.. There is the problem, because this night I had to take it off the wall and disconnect to have a normal sleep.


Also few times I have found that second output (gang 2, which is not connected) turned ON without my knowledge.


What can be the probems??


16 people have this problem

I have the same problem on 2 gang T1 US. On the 1 gang do not occur.

1 person likes this
Facing the same problem since today , already deleted and configured again in other phone but the issue persist...

1 person likes this

Same problem for me on the 1 gang swich and this morning the 3 gang also. I have set my DHCP server to start assigning from 50-255 and will see if this makes a difference.


1 person likes this

So my solution does not work. I am still getting this problem at night and sometimes in the day. PEASE help!


1 person likes this
Same problem here, multiple T1 2C beeping and seems like it then goes into pairing mode. Please help!

1 person likes this
Can i disable audio on the device??? I need a solution please!!

1 person likes this

Disabling audio will not solve the problem. And as far as I know, there is no possibility to disable it within settings. I have reflashed T1 device with Tasmota firmware and it still turns ON and OFF randomly, so I would guess it's hardware fault.


It would be big help to hear from Sonoff support.


3 people like this
Can i manually remove the speaker from the pcb?

Yes, you can. Remove enclosure and first PCB. There you will see black round thing - this is speaker.


1 person likes this
Is there a fix for this? It is also happening with me.

1 person likes this

I have the same sort of problem with Sonoff T1 3Gang. Got three of them and all of them do it (one a lot more frequently than the others). For me, strangely, the T1 2Gangs seem to work fine.


1 person likes this

I have taken the front plate off and stuck some insulation tape on the inside of the plate. This seems to make it happen less often... maybe if there is more than one piece of tape it will make it work okay?



1 person likes this

Hi,

I have the same problem. I have 6 Sonoff T1 3 gangs and at least 3 of these are reset randomly by emitting annoying beeps (1 beep and after about a second 2 beeps). I noticed that the devices installed on walls exposed to the outside present the problem. Can a temperature change be the cause of the problem? I do not know what to do...


1 person likes this

I have upgraded my touch switches to version 3.0.1 in the hope that it will solve the problem. But it only made it worse :(   after a day or 2 all my switches are now offline and it doesn't connect to wifi again. I'm very disappointed and hope they can fix this issue. seems to be a "ghost touch" issue and previous firmware version timeout and reconnected to wifi... so seems like hardware might be the problem. now the devices are stuck in pairing mode. This is completely unusable and I hope itead support prioritize this issue and get it fixed ASAP.


6 people like this
Login or Signup to post a comment