Start a new topic

Sonoff not working with Google Home

All of my Sonoff switches are working with the ewelink app but can't be controlled by Google Home. Google Home comessays they are offline but they all work with the ewelink app. How can I fix this?

1 person has this problem

All my SONOFF switches are working with App. But not working with Alexa or google
All my Sonoff devices stop responding to Google home voice command but works with Alexa and eWelink app.

You need to configure IFTTT trigger for use it with Google assistant

Thank you. That worked. But I don’t remember having to do that before. I seem to remember previously all I need to do was to add these devices to Google home.
It works normally, the problem will be somewhere else.

 I have the same here.
HOW do you fix this?
I tried to 'resync all my dispositives' on google, and nothing...

Try signing out and then signing in again. eWelink is there under a new name.
I tried and nothing happens, the switch flashes 2 times and stop for 1 sec and do it periodically... I read this is about no conection with the server
Login or Signup to post a comment