Start a new topic

pairing with Android O +

Hey guy's this seems to be a common issue for connecting the device with the app...


I have a pixel 2 xl nothing seems to work at all...always that failed message....


i got it to work once with an older phone that had Kitkit 4.4..


i think your target development is not updated.....


is there another app i can connect these things with?or its a pure waste of money and time?

Login or Signup to post a comment