Start a new topic

Not working Alexa Skill

It doesn't work the Alexa skill today has stopped working, it has always worked well for me. It doesn't work on Google home here sometimes it works and sometimes it doesn t. But from app ewelink, if it works properly.

6 people have this problem


2 people like this

a quick summary would go:

1. sign up for a IFTTT account (free)

2. Link your Alexa account in services

3. Link your eWelink account in services

4 IF THIS (Alexa hears a trigger word / phrase of your choosing)

5. THEN THAT (eWelink turn 1channel switch off / on) It will show a list of all your eWelink controllable devices to choose from

If in doubt check this video out and a lot of his others are quite good too

1 person likes this

Thanks for the info but all of a sudden it is working again?  I will play with IFTTT though ;)

1 person likes this

Ive have issues where my 2.4 GHz network gets overloaded. Sometimes it comes good, other times I have to reboot my router.

Ive moved other items to 5 GHz to help the load and it has helped but not fixed the issues.

1 person likes this
My sonoff is not working with Alexa today but it's working with the ewelink app. Is there anybody else having this problem and is there a fix for it. Thank you

1 person likes this
Is there a fix for this problem?

1 person likes this

my alexa stopped working with my sonoff today, it was working for months but something happened today alexa says " device isnt responding." anyone else facing it?

1 person likes this
Yes, mine stopped responding to Alex this morning. Tried rebooting everything and not working. Only via the Ewelink App. Anyone found a solution yet??

1 person likes this

Have you got the eWeLink smart home on alexa as it works fine on mine.  Also make sure you are on 2.5ghz wifi

Yes I do and WIFI is on 2.4

 Alexa skill stopped working All of a sudden in India today morning . What is happening?

Here my switches working fine theough apps and Alexa - New Delhi - India

I got the same issue (Italy) today morning. Skill is not working, no way to reconnect to alexa.

I'll never buy sonoff again also because of very poor alexa interaction (no scenes e.g.) and crazy app operating (you can't control TH sensor and switch on the same device in a ewelink scene), e.g.). I'll save my money 

Same here, all 18 devices are working perfectly via the ewelink app but alexa does nothing and google home mini tells me there was a problem connecting with the device.
Login or Signup to post a comment