Start a new topic

Not working Alexa Skill

It doesn't work the Alexa skill today has stopped working, it has always worked well for me. It doesn't work on Google home here sometimes it works and sometimes it doesn t. But from app ewelink, if it works properly.

6 people have this problem

Working here in India without any issues. The only problem is it is not working with IFTTT

Dear All Quick update after disabling Skill and removing sensors from Alexa apps and skill enable again discovered sensors again SOLVED THE PROBLEM - Everything works flawlessly

As I said earlier, rebooting my wifi router fixed my issues. Always try that 1st.

It takes nothing. The skill worked badly now it's working properly. We must not delete or add accessories or new accounts. It just works because they fixed it up some screw - up metedura did in the last update.
Whatever they have done with mast update - The solution I’ve got after disbleling / enableing Skills — MAKE SENSE

 Alexa skill stopped working All of a sudden in India today morning . What is happening?

Here my switches working fine theough apps and Alexa - New Delhi - India

I got the same issue (Italy) today morning. Skill is not working, no way to reconnect to alexa.

I'll never buy sonoff again also because of very poor alexa interaction (no scenes e.g.) and crazy app operating (you can't control TH sensor and switch on the same device in a ewelink scene), e.g.). I'll save my money 

  1. Been playing with this for a while and all SONOFF devices work perfectly using the eWelink app.  However absolutely no joy controlling them with Alexa because it cannot  discover any of the devices.  Disappointing and time wasting.  I will look for other switches and plugs.

Have you got the eWeLink smart home on alexa as it works fine on mine.  Also make sure you are on 2.5ghz wifi

Yes I do and WIFI is on 2.4

My sonoff is not working with Alexa today but it's working with the ewelink app. Is there anybody else having this problem and is there a fix for it. Thank you

1 person likes this
Yes.

2 people like this
Is there a fix for this problem?

1 person likes this

my alexa stopped working with my sonoff today, it was working for months but something happened today alexa says " device isnt responding." anyone else facing it?


1 person likes this
Login or Signup to post a comment