Start a new topic

Ewelink and IFTTT not working

Hello, I have some IFTTT Applets using Ewelink smart home service, but lately all those applets fail and say "There was a problem with the eWeLink Smart Home service.

I already deleted the applets and created them again, but nothing works...

Can you help me? 

(37.1 KB)

6 people have this problem

Hi, I have the same problem. I made a new IFTTT account and I've still the same problem. I can connect, but then it shows "no Options" in the dropdown, where I can choose the channel.

That's really said... this is a good product, but EweLink is not so powerful without IFTTT

I got the answer from support that sonoff RF bridges are simply not supporting IFTTT.

It would be no big problem, if they make their API public for sonoff, then users will find other solutions.

From this morning i can’t use my Sonoff switches fro IFTTT: no error reported, but “No option found” in every dropdown in all Ewelink applet. The Ewelink service in IFTTT is active, i tried to edit the account to reconnect IFTTT to Ewelink: sucessful logged in, but still not working
Pues a mi me funciona todo perfectamene, pero hay dias q no me hace ni caso. Porq ocurre? Es internet lo suficiente rapido? One day yes. One day nou. Cuando no funciona lo dejo por imposible y al dia siguiente va de maravilla. Un saludo. Vicente
That's strange, they told me 2 weeks ago that it would be by the end of November

that would be really great. 

Bruno, what you need unfortunately requires IFTTT. Unfortunately, the only people that can help are the guys over at IFTTT, who are completely useless! So, let's just hope we can find a competitive service soon. In the meantime, when buying products, just look for those that run on stringify. When I've had problems with stringify and emailed them, they respond and help, something the guys at IFTTT can learn from. Just look at what stringify supports by clicking the Add button, and just buy compatible products. Sonoff will lose out because of this, but unless they can force the hand of IFTTT to do something about it, we're stuck with garbage products!
Unfortunately that is all true... And I bought 2 sonoff RF bridges to use the PIR sensors... That I regret now

Hi Nige, not sure what they did, I gave them access to my system and shortly after it all worked again.

Since then I’ve switched to using nodeMCUs and BLYNK from my perspective much more flexible.


Login or Signup to post a comment