Start a new topic

Sonoff RF Bridge codes learned but not working

I’ve only recently purchased a Sonoff TF bridge and I’ve connected it to the App WIFi etc. But when I add a remote it doesn’t work. I long pressed the button on the app and when I press the button on the remote it beeps twice and seems to accept the code. However when I test it on the app. RF device doesn’t respond. I’ve opened a ticket but so far no response. Anyone else have an issue like this and if so how was it resolved?

1 person has this problem

Same here, I can teach the Dutch Klikaan-Klikuit switches, but I will also need to control Livolo switches, but no luck with these. I raised a ticket to request Livolo support, hope it will be there soon and a fix may also widen the support other RF code families

I also recently received my RF Bridge, the pairing and setup worked well and easy.

However when I learn the codes the app learns them but won't send the signal when selected?

Looks like the sender function isn't working?

I've tried with various 433MHz devices and remotes but all with same result.... Leaves me with a useless device for now! :-(

There doesn't seem to be any point in logging a support ticket either.  As they don't answer them.  My advice would be to send it back. 

Login or Signup to post a comment