Start a new topic

Difficult to register (what worked for me)

Hi there!

I recently bought a number of sonoffs. Pow R2, 4 ports R2 and now latest a G1.
I will describe as much a possible. Maybe it helps others... :) 

All but the last worked fine from the start. It was a bit of a pain to make them pair in the beginning because I had a 2.4 and 5 Ghz network (combined). This is almost standard with all new routers that have wireless AC.
But when I changed my router to "2.4 only" it all worked easily and without pain....

BUT... then I got the latest G1. I could not get it to pair at all. Then I remembered that I did something before when I could not get it to pair..but what was it!?

If I search for devices, it said sometimes "second generation found" and sometimes "first gen. found" when I search the standard way (You have to hold the button for 5 seconds and then release it) and then search using "quick paring mode"). But then nothing happened. No registering...And the device will not get online...  
With "compatible Pairing mode", you have to hold that button again for 5 seconds and then release it. The lamps will then blink all the time.
When searching, I would get quickly that it found something, but it did not register.

I then suddenly remembered what I did to make it work. I turned off my 3G/4G (cellular internet) and started over (Restart power to the SonOff. This was quite often also needed).
Then it worked immediately!

Good luck :) 

Login or Signup to post a comment