Start a new topic

Try to use a shared sonoff switch control in IFTTT is not recognized

 When I try to use a sonoff (T1 for example) shared switch created by other account in IFTTT, the control is not recognized in IFTTTT. Manually use of control switch works ok in ewelink, but, for example, trying to create an applet in IFTTT where I use google assistant to turn on/off a switch lamp control, in +then option, open ewelink configuration and there is not shared control to use, only controls created in my account.


7 people have this problem

Same here! I can see the shared device on the eWeLink app but no on IFTTT... :-/
Could you kindly fix that ?

Thanks.


1 person likes this
Nop, I think it's a problem with the ewelink application, which does not show the controls shared to the ifttt application. Thank you.
Same problem, someone has news?

1 person likes this
Same problem for me. I was "googoling" for a solution, but I found only this topic.

1 person likes this

Yes a solution to this would be good, unable to use IFTTT to control devices when two phones with different accounts are using shared devices, eg only the main account can open the garage door with IFTTT.


1 person likes this

the underlying problem here is the Ewelink app does not send updates to IFTTT if a switch is turned on/off by anything other than the button or the ewelink app.


Please fix this issue.


1 person likes this

update - it     does work when using google home / amazon alexa but not an ewelink scene or from a ifttt trigger.


1 person likes this

Same problem; Mine worked fine until a few months ago, suddenly stopped working, ifttt now doesn't show the devices that were share. I already tried to disconnect and reconnect the ewelink service in ifttt and it didn't work, but they do work in google assistant and in the ewelink app


1 person likes this

Does anybody have found a solution, I have the same problem


1 person likes this
Same problem here. Using "new" versions of the eWe app and the Ifttt app of 2019 Oct 26. Does anyone from Sonoff read this thread? Would it be possible to fix this issue? A partly solution would be at least to turn the devices on or off, and not necessarily use them as triggers. But both features would be nice.
Login or Signup to post a comment