Start a new topic

EWE Link device not responding after the WIFI or the server is down

Hello Everybody,


Since I have deployed Sonoff in EWE Link firmware, the device is connected to the EWE Link cloud. Once the internet or Wi-fi is down or the server stops responding, the device stops responding I can't switch On or OFF my device via EWE link. I even have made a schedule for my device. Once the schedule starts running and the Wi-fi is down the schedule won't stop and if the power goes down and comes back during the schedule the schedule stop running and wont complete its allotted time and I can't even turn On or OFF my device which is highly annoying. Can anybody give me solution as how can I turn On and Off my device when the the device is not responding via the EWE link cloud. 


Use RF or the button on the Sonoff. Or enable LAN control if your wifi and LAN are up.

I cannot register devices, I have already registered quite a few, but since yesterday cannot get the new devices on-line.


I'm also having a promlem pairing a new Sonoff RF, using compatible pairing mode. I can connect to the device's WiFi, but during the pairing process the fast blinking led goes dark for a second or so, and then starts slow flashing. It looks like the device resets / restarts. I have more then 10 Sonoff devices that I paired the same way without a problem. I tried many times, both with iOS and Android eWelink, rechecked WiFi password, made sure I'm close the the network hub etc. I suspect a broken Sonoff, but if anyone has suggestions, they are very welcome because I really love the Sonoff products!

Ah, I fixed it, by changing my WiFi password to 12345678, pairing worked, upgraded firmware, changed WiFi password back, and now it does pair. I guess something was amiss with the WiFi password, maybe an extra space or something like that.

Login or Signup to post a comment