Start a new topic

Sonoff B1 ITEAD-* SSID doesn't show up or disappears very fast

I'm trying to pair two Sonoff B1, but once the lamps are in pairing mode the SSID for the WiFi doesn't even show up or disappears very fast. I tried it with 3 different devices (Android Smartphone, Raspberry Pi and a laptop). I checked the FAQ at but it wasn't helpful. My lamps are breathing after toggle them 3x. For the AP pairing mode it says "then turn on and off for another 3 times". Should I see any difference? Should the breathing be faster/slower? Do I have to turn it on and off 6 times or 3 times and wait for a number of seconds? Also the breathing stops after a while and stays blue. Both lamps have the same behavior. Can someone tell me if I'm doing something wrong or did I get two broken lamps?

2 people have this problem

I tried this one too. Configured a hotspot with the same SSID and passcode as my extisting WiFi, also turned off my WiFi router, but no luck.

My bulb, after resetting (2secs ON-OFF-ON-OFF-ON-OFF-ON) just does not connect to the new hotspot and it also does not show the ITEAD-100000XXXX on my WiFi network on my Phone.

I think my bulb is just broken

Here’s what worked for me.. Delete the ewelink app from ur android device.. restart ur phone.. Install the ewelink app on iOS.. Turn on and off the bulb 3 times so that it’s breathing Try to add it on iOS.. install the app on android.. Login using the same username password that u used on iOS.. The bulb will b shown there. Somehow the android version of the ewelink app has a cache that won’t let the bulb to pair with it..
Login or Signup to post a comment