Start a new topic

Sonoff POW R2 needs Power on State

I have a bunch of old v1 POWs and they all have the Power on State. I recently bought a bunch of POW R2s and have updated thier firmware, it does not have power on state! I had plans to put the POW on my freezer, fridge and ACs. The devices must auto start after a power outage so I do not have to do it myself everytime. The worst case would be after a power outage I am not at home and everything melts away because Sonoff didn't bother to add Power on State on their next gen POW. We need Power on State on POW R2!

27 people like this idea

Standard POW can only show energy used in kWh or it has option like R2 to set price per kWh and show total cost per day/month?

Also updated Ewelink to 3.5.4 but still no power on state for the POW R2. The unit is still unusable for me. I go to look for some other solutions.

 


1 person likes this

For my freezer I found a solution : I soldered a wire on the relay contact. So I have always power on.

image

To make the SonOff measuring it must be on. So I added 8 timers, the maximum, to switch it each three hours on. 

As soon as the official modification arrives I'll take it out.

wimb

 thanks  wimb for u solution, but  if you set the relay always close. The security options (over consumption, over voltage) and timers do not help us at all. since, they can not cut the output voltage at any time.


some time ago I opened a ticket for this topic,
This past week they replied saying: ".. We will launch a new firmware for POW R2 within this month with this option"
all this was just before the release of firmware version 2.7.0 and this version still does not bring any solution to our problem.

I'm waiting for the solution to come out at once.

power on state with firmware 2.7.0 ! thank you
I don’t know yet what’s in the new firmware v 2.7. The power on state still missing and you couldn’t use Amper ir voltage sensors or even energy readings to make a scene!
I flashed all of my sonoffs with 3rd party firmware and never looked back. No problems. Power on state working etc.
Since today I use firmware 2.7.0 and the power on state is working. So tomorrow I'll remove the jumper.
wimb

 

image

Here you can see the version and the power on state

 


1 person likes this

Sonoff POW R2 updated to 2.7.0. Still no such option.


imageimage


hi arenkem. 

you have had the same problem as me, even if you update the POW R.2, new options do not appear.
The solution is easy. You must also update the eWeLink app on your device.


problem solved with the 2.7.0 update.
Do not forget to also update the app so that the power state options appear and can be used.

thanks ITEAD

I have newest ewelink 3.5.1 from play store:

https://play.google.com/store/apps/details?id=com.coolkit&hl=en_US

i have ewelink 3.5.4 from playstore, too I dont know what happen with you app update. delete and reinstall the app.

That is great news, I am taking out the POW R2s I have out  of their boxes and trying now. I hope I can see the update.

No option for me :(


My app in on version 3.5.1.

Login or Signup to post a comment