Start a new topic

Now ‘History’ broken?

I am in Europe and none of my devices with a ‘history’ option show anything more than a faded page. Is ‘history’ working for anyone else anywhere in the world? After things breaking already twice this year this is getting silly.

5 people have this problem

History still doesn't work. Another 14 day's to go... to see if they can keep their promise....

I'm on android, located in France and I have the same problem... no Alarm History !!! It's incredible ! RFBRIDGE no use to ne an Alarm system for my Home cause no Alarm, no IFTT APPLET FOR SENDING AN EMAIL OR SMS... NO USE !
In the same situation in Spain, unacceptable :-(

1 person likes this

Sono In Italia, la storia si ferma al 26 Marzo 2018, con  l'ultimo aggiornamento non ho più la possibilità di verificare quale sensore del bridge è stato rilevato. Avendo 4 bridge in funzione il messaggio che mi arriva dai sensori è del tipo "10002c0a89 received an allarm" segue data e ora. Ogni bridge ha 4 sensori e ad ogni bridge arriva un avviso dello stesso tipo ma con codice diverso. Inoltre se nelle impostazioni elimino la spunta per non ricevere la storia, non vengono più inviati messaggi di allarme. Prima dell'aggiornamento del 10 maggio 2018 tutto funzionava alla perfezione !!!!

1 person likes this

Also it's unacceptable to have ONLY 4x sensors for 1x RF BRIDGE 433...

New version of ewelink and de same problems :( no history, and now alarms without the name of de device... definitely this system is just a toy.


Da oggi 22 maggio 2018 ha ripreso (almeno al nord italia) a funzionare la cronologica...a proposito qualcuno sa se e come è possibile cancellarla ?

1 person likes this
In Spain it also works, let's hope it continues

Since today 22th may 2018 

It's work again in France... 

how I could have confidence in this compagny..

Their farm's computers are down too long time, no response from ITEAD support.. 

Working again in Southern Africa, let's hope it's a permanent fix

History in Ewelink apps on Droid is available again since today but not Alarm on my Android... 

When someone penetrate by effraction in my home, detected by PIR sensor for exemple, I have NO ALERT, NO ALARM... Is it normal ???!

Now I'm very very very happy to have the date and the hour of this effraction recorded in Ewelink history on my Android but...  No Alarm, No Alert... I don't care about this recording.. .


History still not working...any news?

Login or Signup to post a comment