Start a new topic

App thinks only 5ghz available

Hi all, Had my 4 channel and th10 switches working last week before upgrading my WiFi to a TP-link Deco mesh system. After quite some time, over night, the 4 channel logged itself on and is now working however the th10 is refusing to connect. Everytime I tap the + sign to add a new device and select my wifi I am presented with "Currently, 5Ghz network is not supported". After checking the deco WiFi units provide both 5 and 2.4 GHz but there is no means of switching the 5ghz off. I'm assuming the problem is in the app not the device, any thoughts folks, don't really want to reinstall as getting the 4 channel working was a right pain. Thanks

1 person has this question

I had the same issue with my samsung smartthings wifi mesh hub running plume software. no way to force 2.4ghz in the app. Plume support page has a solution:

https://support.plume.com/hc/en-us/articles/360011596233-My-device-is-only-compatible-with-2-4-GHz-networks


Method 2 worked for me!

Method 2 (Android 7 or higher)Download and install Wifi Analyzer by Farproc and the Wifi Connector Library (both free) on your Android deviceForget your Plume network on you Android deviceOpen Wifi Analyzer and swipe right until you get to the AP List page.You will see several pods broadcasting on different bandsLong-press on the strongest one broadcasting on a 2.4 GHz channel (1,6,11) and choose Connect.Enter the Wi-Fi password and your phone will now be connected on 2.4 GHzUse the smart device App to setup your smart device.Once the device is connected, forget the network on your Android device and set it up again using the normal method.


Good luck! :)

The most easy solution without going anywhere is to switch off 5GHz radio on Wifi Router. Go to http://192.168.1.254/. Login with admin and password is admin. Go to wlan settings and switch off band steering and disable 5GHz radio and only enable 2.4GHz radio. Save the settings and logout and login again to check howz your phone is connected after switch off wifi on your mobile and switch it back again. And now your phone is connected to 2.4GHz instead of 5GHz frequency. Pairing should work. I have not used it personally but figured it out later once I did it after using my old phone.

Login or Signup to post a comment