Start a new topic

EWELINK not connect to IFTTT

My EWELINK was well working with IFTTT last days, but for 2 or 3 days it doesn't work... When I go on IFTTT, the EWELING is not responding...?

14 people have this problem

This issue seems to be resolved for now, my IFTTT applets check OK.

For me still not working...

Here is the message in IFTTT :

"eWeLink Smart Home seems to be down right now."

Hi! It worked yesterday as Jeremy said, but shortly then it stopped again. I have about 10 Widgets and first time I thought it could be fixed with the re-authorization I had to recreate all of the widgets again. Please take your time to fix this, tell us if we can help with any technical tests/stuff.

Integration with IFTTT has been out most of today. What's up iTead? Tell your community....

“eWeLink Smart Home seems to be down right now”, still silence from iTead AFAIK

Hello, Today eWelink app works fine, but IFTTT intégration still not working... That's not serious from ITEAD Studio...

So the answer from ewelink is that it's a technical problem, they need to upgrade their servers and this might take a while, a week or two. I'd back off and give guys that time.

1 person likes this

I have had a sonoff basic for about 1 day now. Im unable to connect ifttt to ewelink. I put in the email address and the password, but It does not work. It looks like ewelink servers are having issues. I can connect others to ifttt just nothing from ewelink. So long as it gets resolved in a week or 2 I will be happy to purchase more of their things as they look like the way forward.

2 people like this
Same here. Ewelink Alone, works correctly only but the connection in IFTTT does not work any more for 4-5 days
How are people getting status updates from ewelink/itead/sonoff about their servers? I’ve visited this forum as it seems the only way to get a status update. I submitted a ticket, but no reply received, so guess it isn’t that. I’ve searched the website and didn’t see a server status page. If ewelink itself is working does that mean their own ‘scenes’ too?
I'm having the same problem. Cannot connect IFTTT to Ewelink. The message was "cannot connect service"
Same problem here, and can no longer find a way to open a support ticket. Some IFTTT integration works, but trying to add/change rules fails, where IFTTT cannot enumerate my ewelink devices. Also, about the same time I connected IFTTT, my scenes stopped working.
I never tried any scenes till some new Basics arrived day before yesterday. All I wanted was one switch to turn a group on. It never worked. I get the same eroor message with IFTTT. It would be nice if there were some sort of official channel to let us know what is happening. I have support ticket already in place. No reply. You are not missing much.

Alexa and EWeLink work fine, but IFTTT not!
 "Cloud not connect service" or "...service are not conneted: eWeLink..."

1 person likes this
Login or Signup to post a comment