Start a new topic

Can’t pair with new WiFi network after firmware 1.6.0 upgrade

I’m not able to pair with new WiFi network after firmware 1.6.0 upgrade. When i push the pairing button. There’s no ITEAD-XXXXX wifi network to connect and start the pairing process. I have 2 sonoff basic devices, and both of them are having the same issue. What can I do? Regards CCNP Haid Alejandro Avila Carlon

Try press the button 5 seconds again.


1 person likes this

it worked.


Since the firmware upgrade, the device appears offline. I have tried to restart my router, switch on/off the power to the device... I tried to delete the device from my account and repairing to It, and to do it, i haved to try so much times. Operation failed everytime. Now the device appears offline and I can't opperate or delete It. No changes on my router or my wifi Network. What can I do? Thank you so much.
Sergio, los servidores estan intermitentemente caidos estos dias, por eso lo tienes offline.

1 person likes this
Eso explicaría muchas cosas... Se arregló por sí solo. ¿Hay algún sitio donde comprobar el estado del servidor? Muchas gracias.

Pues no se como comprobarlo, pero en estos foros hay mucho movimiento estos dias. Mira este hilo . Saludos.

1 person likes this
Login or Signup to post a comment