Start a new topic

Sonographie 4button remote control, strange behaviour

Dear Sirs, I use a lot so off devices, in my house and in the holiday apartment (remote controlling of heating with TH etc.)

recently I ordered 2x  4CHpro  and 5x the tiny 4 button remote control.

Now I have a problem with the RC:

Buttons A and B are sending only short impulse (short blink of blue LED), which is not pairable with sonoff RF devices (i have RF bridge either)!

Buttons C and D SEEM to work as expected, blue LED on as long as I hold button.
Can pair it with one RF channel (let's presume channel #1) BUT now C AND D are switching the SAME channel #1!
I switch with C on/off, with D on/off, with C on, with D off....

I searched the whole night for a manual, all I found on YouTube was resetting the RC by holding 2 buttons same time:
if I push/hold A & B same time, blue LED blinks immediately. Then A,B,C and D aresending only short blinks, so no pairing possible at all.
Then I push/hold C,D and it's returning to the same behaviour as before 
And there was no reset, as the C & D still are switching the same ch#1 as before.
tried it with all 5 RCs 
please help!

1 Comment

I have a very similar problem! 

After struggling to pair the remote to my new sonoff rf, I realized that only the C button worked. After observing the other button behaviors, I noticed that button A, B and D where only making the led blink briefly. Only the C button causes the remote led to stay on while the button keeps pressed. This seems to be the reason I could only pair the switch with button C. The odd thing though, is that I bought two controls, and both have the same behavior.

Here's a video showing the issue:

Login or Signup to post a comment