Start a new topic

RF433 Bridge do not learn...

Hi to all,

my RF433 Bridge do not learn the "ON"-Code of my Remote...

I create a new RF with 2 Buttons

Long Tap on Button2 - press OFF on the Remote = double beep - OK!!!

Long Tap on Button1 - press ON on the Remote = = double beep - then Timeout.....

Another Remote..... double beep - then everytime Timeout

Another Remote..... double beep - then everytime Timeout

Why do i get the double beep but often no OK (only get Timeout)



8 people have this problem

Anyone fixed this issue
Still not working.... can’t add doorsensors, app hang in learning mode. No reaction on my support ticket.... Getting a joke
I had the same problem. I opened the bridge inside you will found a switch. That one in switched more them 30 times. And after that it was working.
What you mean 30 times? Did you flick the on off switch inside the bridge 30times to make it work?
Strange to open a new and sealed device to make it work....
True but sending it back to china was not a option. 
Also true
I'm too joining the group of the unlucky people that thought to buy a smart device. Tried in all possible manner to get this Sonoff RF Bridge learn the codes of my two remotes (one for gate and one for curtain) but no way. The only thing that does is to sync with the App, enter the learning mode whenever one button on the App is pushed but that's all, At the end it times out and rest. My remotes do work with the Broadlink RM Pro but I sent it back because the IF did not work. So I'm still using old remotes, either RF and IF.
A throwaway gadget.


I'm notizie abale to register a remote controll Burton in learn mode (i Will attach the pin set in the original remote). All standard remote controller are abale to learn the code and register It on a buttont. Buy the rf bridge Is nota able ti register the remote buttont.

I have remote control with a supported EV1527 chip and still cannot learn RF Code.

Login or Signup to post a comment