Start a new topic

Ewelink scene problem

I set a button on a sonoff T1 to activate a scene eg light A, light B and light C on. The problem is that when the T1 switch is in the on mode, when i turn off for eg light B, it will turn on by itself after a couple of minutes. Im assuming this is because the scene programming is not independant of the switches, and its in an IFTTT format as opposed to executing a one time action as scenes are supposed to do. Please release an update to fix this.

4 people have this problem

I have a strange problem. I own T0 wall switches, and some S31 Smart Plug, and a few Basicr2 smart switches. I intall all of then and have no issue al all. The T0 are 3 bottons, and in some of them, I use 1 botton to trigger some auto scene to turn on or off a smart Plug or a smart switch. From day one this have work perfect. Then out of knowere, stop working that way. The cell aplication can turn on and of the wall swiches, smart plugs o smart switches, on and off. I can even run a manual scene, and no problem. But the wall plate and the other devices stop working the way intended. Also, I have a lot of "failure to conect", a lot more. Any ideas?

Hi., I have the same provlem. That I do to solve it, is to go to the main page in the phone aplication, select LAN MODE, turn ir on ans then off.. most of the time is a fix for a few minutes. 

I am having same issue. Scene suddenly stop working all of them, after I tried IFTT. Disappointing. 

mine suddenly works on its own. unsure why and what reason

I have the same issue on all devices using this app. I cannot change or edit scenes. I get the "Operation failed, Please check network connectivity". 

I also have the same problem. Existing scenes are working but I cannot add or edit any. I just get ""Operation failed, Please check network connectivity". Everything else works.

Hi im facing the same problem. Suddenly all my scene modes are not working. Tried to remove and re add the scene but still doesnt work
I am not able to add any new scene for any device from last one week. I have installed 15 devices at my Home. Earlier I had easily added them but now gives error "Operation failed, Please check network connectivity, While switches are working fine over the internet and LAN. Two of the already added scenes are working fine. I tried logging out, re installed the app but same error. Downloaded the app on another phone and logged in through my son's ID and tried adding a scene for different device and different internet providers, Its not working at all. I am from India. Please help.

i have this problem also, please fix it!


1 person likes this

Auto scene were setup and working fine, stopped working after several updates, eta on fix here


Yep have the same issue, as far as I can find out there is no way to override a scene untill you remove the initial trigger for the scene. Absolutely ridiculous and makes scenes pretty much useless.

I have the same problem. I analyzed it a bit and came to the following conclusion. I have a device A which also triggers devices B, C and D. I created a scene that when device A is turned on, the devices B, C and D will also turn on. Now I manually turn one of the devices B, C or D off. I wait some period of time (varying from several minutes up to one hour) and the devices B, C and D will automatically turn on. When I look into the history log, I can see that the scene keeps repeating (varying from once in several minutes up to one hour). This is not what I expect of a TRIGGER. Please release and update to fix this, because I can imagine that a whole lot of users experience the same kind of problems.

Did you ever find a solution to this problem i am having the same issue.

Login or Signup to post a comment