Start a new topic

TH16 stopped working wont connect to server

Hi, I am using TH16 for few weeks now. Today I noticed I cant connect to it. I checked device its working, on off button works, but in ewelink application it says its offline. I tried pairing it again, tried also pairing it on another router with second internet connection, but its still offline. It was working fine until now and I didnt changed anything. Can someone help, its constantly blinking twice fast in sequience like it cant connect to server. V

15 people have this problem

 I have the same problem, all my sonoff devices are online except the TH16 which does not connect via the Zyxel VMG8825 router. If I use a Fritz 3272 router the TH16 connects to the server and works properly.

solution ?

Hi All, after 2 months of using sonof products I am facing the same problem :( Does anybody got an answer from support guys?

Same problem here. After a few months my SonoffTH16 stopped answering to ping and now i can't get it into flash mode anymore.

PS i have another TH10 and no problems with that so far.

That means the TH16 is piece of shit?

Hi everybody, I love the product and it’s working good when working. I have appx 20 units off different types. There are a pairing issue that Itead not have manage to solve during many years. The good news is that the units will come back online after up to a week! It is amazing, Itead had been aware of this problem for over 5 years but have not managed to resolvera it! I had this problem firat time about 4-5 years ago and got in contact with an Itead consultant and provided hon with feedback but nothing have happened up to today. I got the same problem today when I replaced the router on a LAN. All 4 units connected but offline. for several hours now. The problem is fully recreatable and has to be a server issue at Itead. When make changes in the LAN, for example change wifi password the units (both TH10 and TH16 behave the same way. They become offline due to lost contact with the server (double blink) despite having Internet connection and regardless of how you carry out the change, quick pairing or delete and recreate. The good news is that they all will come back sooner or later, some after a day other after a week, as said it must be a server issue, nothing needs to be done in the Local area network. Another thing is that the wifi circuits are of very different quality, some reach only a couple of meters while others reach 50 meters. However this problem is easily found as the lamp indicates no LAN connection and I suppose it is due to the low pricing.
Sorry for the bad text format...
Login or Signup to post a comment