Start a new topic

TH16 stopped working wont connect to server

Hi, I am using TH16 for few weeks now. Today I noticed I cant connect to it. I checked device its working, on off button works, but in ewelink application it says its offline. I tried pairing it again, tried also pairing it on another router with second internet connection, but its still offline. It was working fine until now and I didnt changed anything. Can someone help, its constantly blinking twice fast in sequience like it cant connect to server. V

16 people have this problem

I logged a service ticket and got exactly the same response as shown below. I'm a little concerned with the service techs familiarity with the product He asks for the firmware level which I cannot get while offline They suggest binding the MAC address which I cannot get while offline He asks for the itead number which he says is on the casing which it is not It sounds like you guys are doing some interesting stuff which I hope to try if this is ever resolved

Hi Brian,   I guess the response we've had so far is just the standard initial reply to all requests in order to put the ball back into our court (to answer some questions) and give them some more time to consider the problem.   I am hoping for a resolution soon - I understand a similar outage problem occurred for a few days in August which was eventually solved.

As to the MAC address you should be able to get this by logging into your router or installing the FING app onto your phone to analyse your network.   The Itead number is what appears as the final digits/letters after the default name given to the device in the Ewelink app - eg the XXXXXXXX in "MyDeviceXXXXXXXX"

Once working these are very nice devices!

Thanks Ivan, I know I can get the MAC address from the arp tables by process of elimination, but it

s a pain, and I highly doubt it will make any difference

I did log a complaint in eWeLink feedback as they requested, but they only let you use a very limited number of characters

Latest response from itead... unplug it for a minute, then try again. And read the two year old document by Lucky_Xu I am not getting the impression they are looking internally for a problem
So I just got a message from the support team saying that they had made a change to the server and that I should try again. All my devices have come back on line, both ones I had been working on and ones I had never touched Are you all back on line as well ?
My device is online again, it was a server problem. Hope there will not be another problems like this.

As with everyone else my POW unit is working, will test the TH16 later. I am confident it will be working.

Thank you Itead.

My TH16 is working as well !! Thanks very very much for all your work in diagnosing this Ivan and

proving to ITEAD it was their issue. I'm sure alot of people appreciate it, myself included.

I send the solution from here to there fb acc and it worked. Now we all know where to write if we've got problem

Thanks David - pleased the issue is solved.  Just updated the FW on my POW to v2.0.4 and it continues to work.  

I get the impression Itead are not a massive company and not overflowing with staff despite producing some excellent products.   Any problems I am aware of have always been resolved within a day or two - which given the scale of things and the complexity of the products I consider is not too bad!

It took me a while to find this site - will bookmark it now to use in case of future issues

Up early to see if any price reductions for more Itead products on Banggood and sadly not so!   

Good luck everyone with their future projects!

Great :-)

Thank you Tim


TH16 is Online. Problem with the server ITEAD outlined. Thanks to the team ITEAD.  :-) 

mine have failed this morning - woke to a freezing house... getting sick of this stuff not working - becoming to regular!!!

Today all my POW can't connect to ewelink (continuous double blink blue led). From FAQ seems it can't connect to server correct? My Internet is working fine
Login or Signup to post a comment