Start a new topic

Firmware version 1.6.0 ???

My Sonoff basic switches updated firmware to 1.6.0 yesterday.  I have looked everywhere I can think to but didn't find a changelog anywhere.  What is new or fixed in this firmware?  Is there a list or notice somewhere?


8 people have this question

One of my switches was able to upgrade to 1.6.0 about a month ago. My second switch failed at 90% or 6%, tried at least 10 times. Since today, the upgrade for 1.6.0 doesn't show up at all. @itead: did you cancel it?
Hooray. My SONOFF POW has finally upgraded to the latest version I don't know why, I have not move the POW or done anything different but it just decided to accept the upgrade today. Oh well who am I to complain thanks for all the people that tried to help.

I can't find anything either, have you considered raising a support ticket in light of the lack of information?

I suspect it would do no good.  That information should be posted publicly and not require a support ticket.

I still can't upgrade my one device, keep a going to 90% and then get upgrade failed. Did anyone find a solution to this problem?

Not much is changed in this version. I have searched for it and just minor changes are made. But, I think the first thing to check is that it's getting a DHCP lease. If you want the exact list of changes to visit Linksys Support. You will get satisfactory results.

Upgrade fails miserably, how do you upgrade your ewelink device when there is no help

Il mio device suggerisce di aggiornare il firmware da 1.5.5 a 1.6.0. Purttroppo non riesco, dopo ripetuti tentativi con a fallire l'upgrade. Aiuto

Login or Signup to post a comment