Start a new topic

Sonoff Slampher WiFi Smart Light Bulb Holder auto-on

Hi I received yesterday a Sonoff Slampher WiFi Smart Light Bulb Holder.


I succesfully installed it and paired it with the latest (3.0.0) eWeLink Android app. I have not paired any RF controller with it. I have the following problem: The device auto switches to on every minute by iteself. On the history on the app it shows "State:On, Time:x, Source:Device". I tried multiple times to delete and pair it again with no result. I even turn on the loop timer in order to switch it off every 5 minutes. It keeps on auto-switches to on state (if it is off) every minute.


Anyone having the same problem? Any feedback?


Thanks!


4 people have this problem

Hello,

I've bought 3 of them. One is acting exactly the same as described : Almost every day Slampher turn on or off by itself.

I've changed the location, and only one (always the same) gets this issue.

Last firmware downloaded is 1.8.1.




Hello!

Maybe and I say well maybe, I found a solution.

I bought 2 Slampher_R2 and both have the long-standing problem of the on/off random cycle.

I tried to reactivate both the devices by turning them on the first time using the physical button placed on them, and then turn them off and on from the eWeLink app rather than from Google Home.

The problem is gone! I no longer found anomalous on/off cycles.

Maybe it might be worth a try, considering that for the moment, even the replacement of the product does not solve the problem.

Good luck!

i have similar problem, but my sonoff aren't rf, then the problem aren't rf intererence.

I posted the screenshots in previous page: the one that works is called 'RF R2'.
The one that does NOT work is called 'R2'

 


1 person likes this

mine are both the newest release 

btw... @Enrico ,you said there is two Slampher model ?Which one is faulty ? My both device are R2.
So , as iTead support suggest i sent feedback to eWelink. I just got respose .. .they advise me to check timer,sharing,scene ... (i already did and i told them i tried already ) .If problem persist contact seller they said :) . I am nowhere .. iTead your turn :)

 I think there is a first layer of "support" where they don't even look at technical explanation, something like a robot, probably not even speaking good English.


It just goes: "want you refund? send video"


That's it!


In this case we would need some slightly more advanced opinion but we can't get through.


My theory is that the device inadvertently operates from RF noise, i.e. NOT from internet/wifi app.

That may explain why Alexa lists operation as 'device'.

Since I have no idea how the RF ON command may look like (it would make sense if there was some sort of key transmitted through RF radio, so it should be kind of impossible to replicate it through noise), I don't know if my theory can make sense or it is complete rubbish.

I am very surprised(in bad way  unfortunately )  with iTead  support . I bought lot of things from Chinese sellers on Amazon Canada (headphones,multimeters,smart switches ...more expensive things than Sonoff)  .They are very friendly,helpful ..they honor warranty . if is something wrong they sent replacement without too much hassle.My headphones($30 ) fall apart after year and a half ,they sent me replacement after one email. $40 multimeter broke after almost one year -no problem. I guess iTead has much more customers and they don't care too much   :( 

I also opened a ticket and I also got standard answer to send a video.
I don't think anybody is listening nor they want to accept that there is a problem with this batch of slamphers.
To me it's pretty clear.
I've got two supposedly identical device but they are not called the same 'model' by the app, so the hardware must be different.
Now, one works allright, the other doesn't: what else do they need to know?

 

@Dragan I did exactly the same with the screenshot, but their answers were that they need a video.

 

I sent them screenshot of "history" page from eWelink app. There is always different entry when device switch off/on by itself . All action when i trigger switch (or Alexa) its under my email/login name .If Slampher turn on/off by itself its named "device" .Obviously is something wrong ,i can't sit down 24 hours with camera  and wait for lights to go on or off.

Yes, exactly the same with me. Seller and Itead asked me to send a video with the problem, but the problem is not static, few times it happens every 5 minutes, other times every 2 hours. So I left the slampher and im gonna play with smart bulbs(phillips hue,osram)

 

I opened ticket and they suggest me to send feedback to eWelink . In eWelink FAQ they said in case of auto on/off  if  again pairing doesn't help  contact seller :)  .Hot potato back and forth :/


1 person likes this

I don't think problem is power .In same bedroom i have also 4-5  smart plugs (different brands ) ,in living room two Sonos " basic "...I have only problem with Slampher.

Login or Signup to post a comment