Start a new topic

Sonoff RF bridge doesn't learn remote buttons, always times out

I'm trying to get the Sonoff Bridge to learn remote codes from this remote APA3-1500R. This remote is operating at 433.92MHz


The bridge goes into learning mode, I hear a beep and the red led is flashing. However, I try many times to learn different buttons, but it always fails after one minute with a timeout error.


This way the bridge is useless to me. I'm following the instructions closely. Is there a way to fix this? Can you release a firmware update?


Thanks,

Johan


56 people have this problem

Seems like there is a very limited range of controls that this gadget will learn. 


I did succeed in making it learn the "keyfob" remote that came with one of my other Sonoff devices, but that's the only one that's worked so far. My RFXCom transceiver tells me that the keyfob is using "Lighting4" protocol, so I have succeeded in setting up my HomeSeer system (and therefore Alexa) able to control the Sonoff 4CH Pro relays that way. A single RF protocol does not a complete system make!


The RF Bridge would be brilliant for smaller Alexa control situations where people are using the very popular HomeEasy (Byron) RF kit.


Hopefully there will be OTA od downloadable firmware updates at some point soon, or the RF Bridge is going to be a bit of a dud, at least here in the UK. 

I did not, I don't use Alexa, just the app. But what I learn from the Sonoff site is, that if devices are added in the Ewelink app,you can subsequently add them in Alexa and others.



reply at:

milagros atienza

said 17 days ago

Thanks Teddy. But  how then did you use the naming code so that it will be recognized by alexa? Rf bridge as per specification can handle 16 devices. 


Ainda não desisti! 

Alguém sabe-me dizer este é um controle compatível com Bridger 433 

SC2262 


Não está funcionando!

image


 Bridge was ok  . then I had to reset power to get it to connect. NOW it won't do that. Just gets worse. Now the blue light flashes every 2 seconds.  wont connect sitting next to the router.


I treid to repair with my phone but its not seen  so assume it has to see the router-wifi first.


I have a pile here. 3x as many devices not working as do work !!

Can YOu fix the rf bridge or trash it !

RF bridge was working ok most of the time ; after I reset the power on it to auto re connect.
once I got the new upgrade to firmware online; etc. NOW  its dead. Does not connect to wifi; maybe just a coincidence but no idea.  only flashing   blue light every 2 seconds.  repowered router many times. and sure it won't pair with phone !
If it works;   don't upgrade

 

Same issue for me, trying to control a DIO / Chacon switch, based on the HomeEasy fixed 433 Mhz code : https://blog.domadoo.fr/guides/principe-du-protocole-homeeasy/
It's a shame, the fixed code where supposed to be learnable by this RF bridge. A firmware update would be more than welcome ! Did someone found a (cheap) alternative please ?

 

Teste com tudo que é tipo de controle 433mhz, nenhum cadastrou. Controle Garen de portao de correr; controle de portao com fechadura eletrica; controle de portao de rolo; controle de persiana automatizada, nada funciona. Acho que só funciona com controles da própria Sonoff.

Same problem. Tried multiple remotes. But looking at my device, the quartz frequency of the receiving circuit is 6.7458MHZ. This means it is not exactly 433.92 but 442.4MHz. Not sure if this is within the scope of detecting devices. The design has the same quartz frequency on (REFOSC) of the syn470r.


Someone ideas howto monitor 433 activity without killing the device in the process?

I too hope that the support team's list is just an excerpt, and am looking forward to a more complete list. And those examples are just remotes with a manual button! What about alarms and 433MHz RF dust/dawn sensors? I tried those of HomeEasy, CoCo, Smartwares. Just one of them seems to learn. But I cannnot use it, every scene or trigger screen says 'no devices'. I carefully read the manual, but am note sure how to read the following: "In smart scene, RF Bridge 433 (Android 3.1.0 and higher)-the added Alarms can be set as the trigger device." Should I be able to use a sensor as a trigger on IOS?

I have the same problem. Link to demo video: https://youtu.be/luRHzcc5f8Q

Thanks

Login or Signup to post a comment