Start a new topic
Solved

Sonoff 433 RF Bridge won't pair

Dear support,

I've just bought the new SONOF Bridge, but not able to pair the device. There is timeout issue. I've checked FAQ and also forum with pairing issues - none helped to me.

I tried two separate mobiles, reinstall ewelink app, etc. I'm able to set device to pairing mode (blue led blink three times), but the app is not able to find the device. This is my 8th device and the first problem with pairing.

There is no ITEAD... wifi in the mobile wifi list.

Can you help me with this please?


Pavel


1 person has this problem

As many others, I also had issues pairing....I have bought 4 Sonoff Sensor DW1
First 3 pairing went fine, but 4th sensor DID NOT GO although I did exactly the same as with the others.
Think I tried 30 times (times 1 minute :-( )

THEN, I really closed the app - restarted the app and the pairing was instant :-)
If you do not know how to close the app, perhaps otherwise restart phone.

Hope this helps some of you out there (please let me know ;-) )


For me also doesn't work with a standard RF 433 control that I'd like to bridge to open a gate.

Any chance to manualy try codes until I can open the gate?

Same problem here...my new RF bridge 433 will not lean any of the remotes that I use.

 (Im in UK and bought the bridge from Amazon UK).

(I can clone my original remotes with other RF clones)


Contacted ITEAD support 14 days ago. They say they logged a ticket number but give no reference. 

No other response from them.

Guess they know these bridges do not work.

Shame...guess its going back for a refund.

which other RF clones do you use ?
I could / cannot find any others ...

Buona sera anche io non riesco a far apprendere al mio bridge nessun telecomando a 433 Mhz , il led rosso lampeggia regolarmente io premo il tasto del telecomando ma non apprende la frequenza e poi va in time out . Come si può risolvere?

Can anyone provide updates on this issue. Also, have Sonoff RF433 Bridge with no success in reading any of my RF remotes.  

Is there any Firmware updates to resolve this common issue.

Same issue as others, bridge going in to learning mode but not learning my 433 mhz remotes. Any resolution?

 <a href="https://filehippo.co.id/" target="_blank" rel="noreferrer" style="color: rgb(0, 119, 184); font-family: &quot;Open Sans&quot;, &quot;Helvetica Neue&quot;, Helvetica, Arial, sans-serif; font-size: 14px;">Filehippo.co.id</a>

Can anyone provide updates on this issue 

visit: 

https://rexdl.id/

https://kuliahpendidikan.com/

http://gamemod.co.id/

Initially I had the same problem pairing 433.92Mhz remote controls (RF sockets) with sonoff bridge... But in my case works the following: *Long press one of the buttons of your virtual remote control (smart phone) *hear a beep * Press for few seconds a button on your physical control (in order to clone it) *release the button for 1-2 see *repeat the above (pressing for few seconds the same button) several times until it pairs... For me after some attempts I manage to pair a remote control... https://rexdl.id/ Hope it helps

Login or Signup to post a comment