Start a new topic
Solved

Sonoff 433 RF Bridge won't pair

Dear support,

I've just bought the new SONOF Bridge, but not able to pair the device. There is timeout issue. I've checked FAQ and also forum with pairing issues - none helped to me.

I tried two separate mobiles, reinstall ewelink app, etc. I'm able to set device to pairing mode (blue led blink three times), but the app is not able to find the device. This is my 8th device and the first problem with pairing.

There is no ITEAD... wifi in the mobile wifi list.

Can you help me with this please?


Pavel


1 person has this problem

Buona sera anche io non riesco a far apprendere al mio bridge nessun telecomando a 433 Mhz , il led rosso lampeggia regolarmente io premo il tasto del telecomando ma non apprende la frequenza e poi va in time out . Come si può risolvere?

which other RF clones do you use ?
I could / cannot find any others ...

Same problem here...my new RF bridge 433 will not lean any of the remotes that I use.

 (Im in UK and bought the bridge from Amazon UK).

(I can clone my original remotes with other RF clones)


Contacted ITEAD support 14 days ago. They say they logged a ticket number but give no reference. 

No other response from them.

Guess they know these bridges do not work.

Shame...guess its going back for a refund.

For me also doesn't work with a standard RF 433 control that I'd like to bridge to open a gate.

Any chance to manualy try codes until I can open the gate?

As many others, I also had issues pairing....I have bought 4 Sonoff Sensor DW1
First 3 pairing went fine, but 4th sensor DID NOT GO although I did exactly the same as with the others.
Think I tried 30 times (times 1 minute :-( )

THEN, I really closed the app - restarted the app and the pairing was instant :-)
If you do not know how to close the app, perhaps otherwise restart phone.

Hope this helps some of you out there (please let me know ;-) )


Is within range of the network, visible in the application but does not work, from 21/03/2018 there is nothing?

I have the same problem.

Eu tenho o mesmo problema.


This does not learn my control 433MHz.

Não reconhece meu controle de 433MHz.


My control is Learning Code Protocol.

Meu controle usa o protocolo Learning Code.


Try any times.

Tentei várias vezes.


Anyone get this work with Learning Code protocol?

Alguém conseguiu fazer funcionar com o protocolo Learning Code?


Thanks. 


1 person likes this

for me, don't work (i've two) .... don't buy one RF repeater that you need to win lottery to make it works.... the other one i bought form broadlink works perfectly and learn commands at the first attempt 


PS:  no one for itead answer my mails .... probably because they don't have a solution fot that rf repeater ..


i've some other items from itead (no RF Repeater) and works perfectly


 

Well, telling us about what you did and how + what remotes you tried to pair would be REALLY helpful.


Good Day. 


I'm not able to get the RF bridge to lean any other remotes than the sonoff 4 button remote. 



1 person likes this

I can confirm that after several attempts it finally paired/read the code.

To be clear, my bridge enters pairing mode without problems, using the long press of in-app button.

But then after I press the physical button the bridge beeps to confirm but app stayed in pairing mode until time-out and then button wouldn't work (was not saved obviously).

Just repeating the process a few times and it finally read the code and saved.


so persistence I guess. For the price I still like it. Just wish Alexa saw my rf bridge light switch as one device instead of separate devices.

Now it works like this:

Bridge device named Light with 2 buttons, ON & OFF  -> Alexa sees device #1. Light On and device #2 Light Off.


So I end up saying Turn on Light On and Turn of Light off... 

ITEAD, please make device class Light (or switch) to be supported by eWelink Alexa Skill as a toggle instead of separate devices... 


I must say tho, ITEAD is the first (and only) company that really offers customizable, flashable, safe (enough) and practical home automation tech for an unbeatable price.

I have two remotes one with 4-button (luxorparts) and the other 3-buttom (nexa), but i can only pair some button its a real lottery.

4-button i can only pair some buttons if its a good day, and the 3-button will it not find at all...what can i do...i have reinstall and reboot the app try press long/shot to pair without success

 

Keep trying people! I have the same issue with my rf bridge... my pir sensor pairs first time every time but my door switches usually take several open/close cycles before the bridge learns the code. The rf bridge bleeps each time the door is opened but it doesn't alway learn the code... just keep trying, it will eventually work! Also, if the Itead network doesn't appear when you press and hold the button for a few seconds try pressing/holding it a second time... some sonoff devices need two long presses to enter pairing mode whilst some only work with one long press. I discovered this the hard way having spent countless hours trying different things including new routers/network gear! Hope this helps.
Initially I had the same problem pairing 433.92Mhz remote controls (RF sockets) with sonoff bridge... But in my case works the following: *Long press one of the buttons of your virtual remote control (smart phone) *hear a beep * Press for few seconds a button on your physical control (in order to clone it) *release the button for 1-2 see *repeat the above (pressing for few seconds the same button) several times until it pairs... For me after some attempts I manage to pair a remote control... Hope it helps
Hi I have a smartwares 433mhz remote and having problems pairing with the sonoff bridge. When put in learning mode it just times out seems the bridge cannot learn the code

1 person likes this
Login or Signup to post a comment